<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://cwmemory.com/xmlrpc.php">
	<title>Can We Commemorate R.E. Lee Apart From the Confederacy? &#8211; CIVIL WAR MEMORY</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Feed" href="http://cwmemory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Comments Feed" href="http://cwmemory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Can We Commemorate R.E. Lee Apart From the Confederacy? Comments Feed" href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cwmemory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='marketers-delight-css'  href='http://cwmemory.com/wp-content/themes/marketers-delight/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='md-child-theme-css'  href='http://cwmemory.com/wp-content/themes/md-child-theme/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://cwmemory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cwmemory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cwmemory.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Keynote Address at NCHE 2018' href='http://cwmemory.com/2017/09/25/keynote-address-at-nche-2018/' />
<link rel='next' title='Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony' href='http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/" />
<link rel='shortlink' href='http://wp.me/pnASb-8Dx' />
<link rel="alternate" type="application/json+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2017%2F09%2F28%2Fcan-we-commemorate-r-e-lee-apart-from-the-confederacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2017%2F09%2F28%2Fcan-we-commemorate-r-e-lee-apart-from-the-confederacy%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<meta name="google-site-verification" content="bloLsG_7cF6OJjwc88HrBM_pXEjqaKuE5GV4uo-9Vow" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Can We Commemorate R.E. Lee Apart From the Confederacy?" />
<meta property="og:url" content="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/" />
<meta property="og:description" content="Last night I was invited to join Brown Advisory at the Spangler Farm on the Gettysburg battlefield to talk about the Confederate monument debate. We started out with a quick tour of a couple of key…" />
<meta property="article:published_time" content="2017-09-28T10:05:44+00:00" />
<meta property="article:modified_time" content="2017-09-28T10:05:44+00:00" />
<meta property="og:site_name" content="CIVIL WAR MEMORY" />
<meta property="og:image" content="https://i0.wp.com/cwmemory.com/wp-content/uploads/2017/04/north-carolina-monument-1.jpg?fit=1200%2C900" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kevinlevin" />
<meta name="twitter:image" content="https://i0.wp.com/cwmemory.com/wp-content/uploads/2017/04/north-carolina-monument-1.jpg?fit=1200%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-33203 single-format-standard">

<div id="header_wrap" class="header-wrap">

	
		<header id="header" class="header header-standard block-single-tb" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="inner">

				
	
	<p class="logo" itemprop="headline">

		
	
		
	

					<a href="http://cwmemory.com/" class="site-title" rel="home">CIVIL WAR MEMORY</a>
		
	</p>


	<p class="tagline" itemprop="description">The Online Home of Kevin M. Levin</p>


	
	<span id="header-menu-trigger" class="header-menu-trigger md-icon md-icon-menu">
		<span class="header-menu-trigger-text">Menu</span>
	</span>

	<div id="header-menu" class="header-menu-wrap">

		
		<nav class="header-menu links-sec" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<ul id="menu-secondary-menu-2" class="menu menu-header"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31682"><a href="http://cwmemory.com/bio/"><span class="menu-item-title" itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31619"><a href="http://cwmemory.com/cv-2/"><span class="menu-item-title" itemprop="name">CV</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31623"><a href="https://independent.academia.edu/KevinLevin"><span class="menu-item-title" itemprop="name">Article Downloads</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31621"><a href="http://cwmemory.com/speaking/"><span class="menu-item-title" itemprop="name">Public Speaking</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31622"><a href="http://cwmemory.com/speaking/upcoming-talks-2/"><span class="menu-item-title" itemprop="name">Previous Talks</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31620"><a href="http://cwmemory.com/confederate-flag-in-high-schools/"><span class="menu-item-title" itemprop="name">Teaching the History and Memory of the Confederate Flag</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31984"><a href="http://cwmemory.com/testimonials/"><span class="menu-item-title" itemprop="name">Testimonials</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="http://cwmemory.com/contact-me/"><span class="menu-item-title" itemprop="name">Contact</span></a></li>
</ul>
		</nav>

	</div>



			</div>
		</header>

	
	<nav id="main-menu" class="main-menu has-menus">
	<div class="inner">

		<!-- Triggers -->

		<div id="main-menu-triggers" class="main-menu-triggers close-on-desktop columns-3">

			<!-- Menu Trigger -->

			
				<span id="menu-trigger-menu" class="menu-trigger-menu menu-trigger col">
					<i class="md-icon md-icon-menu"></i> <span class="menu-trigger-text close-on-mobile">Main</span>
				</span>

			
			
			<!-- Search Trigger -->

			<span id="menu-trigger-search" class="menu-trigger-search menu-trigger col">
				<i class="md-icon md-icon-search"></i> <span class="menu-trigger-text close-on-desktop close-on-mobile">Search</span>
			</span>

			
				<!-- Social Trigger -->

				<span id="menu-trigger-social" class="menu-trigger-social menu-trigger col">
					<i class="md-icon md-icon-user-add"></i> <span class="menu-trigger-text close-on-mobile">Social</span>
				</span>

			
			
		</div>

		<!-- Menu Main -->

		
			<ul id="main-menu-menu" class="menu menu-main menu-content menu close-on-max"><li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-31681 menu-item-has-desc"><a href="http://cwmemory.com/blog/"><span class="menu-item-title" itemprop="name">Blog</span><span class="menu-item-desc">11+years</span></a></li>
<li id="menu-item-25079" class="i classfa fa-files-oi menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25079 menu-item-has-desc"><a href="http://cwmemory.com/book/"><span class="menu-item-title" itemprop="name">Books</span><span class="menu-item-desc">Purchase</span></a>
<ul  class="sub-menu">
	<li id="menu-item-31517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31517 menu-item-has-desc"><a href="http://cwmemory.com/searching-for-black-confederate-soldiers-the-civil-wars-most-persistent-myth/"><span class="menu-item-title" itemprop="name">New Book Project</span><span class="menu-item-desc">Black Confederates</span></a></li>
</ul>
</li>
<li id="menu-item-19146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19146 menu-item-has-desc"><a href="http://cwmemory.com/cv/"><span class="menu-item-title" itemprop="name">Op-Eds &#038; Essays</span><span class="menu-item-desc">More writing</span></a></li>
<li id="menu-item-18728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18728 menu-item-has-desc"><a href="http://cwmemory.com/media/"><span class="menu-item-title" itemprop="name">Media</span><span class="menu-item-desc">Interviews</span></a></li>
<li id="menu-item-32756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32756 menu-item-has-desc"><a href="http://cwmemory.com/boston-civil-war-tours/"><span class="menu-item-title" itemprop="name">Boston Tours</span><span class="menu-item-desc">Tour</span></a></li>
<li id="menu-item-32639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32639 menu-item-has-desc"><a href="http://cwmemory.com/civilwarmemorysyllabus/"><span class="menu-item-title" itemprop="name">#CWMSyllabus</span><span class="menu-item-desc">Resource</span></a></li>
</ul>
		
		<!-- Side Menu -->

		<div id="main-menu-side" class="main-menu-side clear">

			<div class="main-menu-triggers">

				
				<!-- Search Form -->

				<form role="search" method="get" class="menu-search" action="http://cwmemory.com/">

	<!-- Trigger -->

	<span id="menu-desktop-trigger-search" class="menu-trigger-search menu-trigger close-on-max">
		<i class="md-icon md-icon-search"></i>
	</span>

	<!-- Form -->

	<div id="main-menu-search" class="main-menu-search menu-content close-on-desktop close-on-max">

		<div id="menu-search-field" class="menu-search-field clear">

			<input type="search" id="menu-search-input" class="search-input" placeholder="To search, type and hit enter&hellip;" value="" name="s" id="s" />

			<button type="submit" class="search-submit md-icon md-icon-search" id="searchsubmit" />

		</div>

	</div>

</form>
			</div>

			
				<!-- Social Menu -->

				<ul id="main-menu-social" class="menu-social menu menu-content close-on-max"><li id="menu-item-31638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31638"><a href="https://www.facebook.com/civilwarmemory/"></a></li>
<li id="menu-item-31639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31639"><a href="https://twitter.com/KevinLevin"></a></li>
<li id="menu-item-31687" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-31687"><a href="http://feeds.feedburner.com/cwmemory/NyOb"></a></li>
</ul>
			
		</div>

	</div>
</nav>
</div>


	
	<div id="content-box" class="content-box content-sidebar inner content-box-wide block-double-tb">

	<main id="content" class="content inner format-text-main" role="main">

		
	

	
			<article id="content-33203" class="post-33203 post type-post status-publish format-standard has-post-thumbnail hentry category-civil-war-culture tag-civil-war-monuments tag-gettysburg tag-robert-e-lee" itemscope itemtype="http://schema.org/BlogPosting">

	
	

	<div id="content-33203-schema" class="content-schema">

	
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/" />

	<meta itemprop="dateModified" content="2017-09-28 " />

</div>

			<header class="content-item-headline image-overlay featured-image-cover  inner  content-item" style="background-image: url('https://i0.wp.com/cwmemory.com/wp-content/uploads/2017/04/north-carolina-monument-1.jpg?fit=624%2C468');">
	<div class="block-triple-double format-text-main text-center">

		
			
<div class="byline text-sec links-sec mb-half">

	
	
	
		<!-- Date -->

		<span class="byline-date byline-item"><i class="byline-item-icon md-icon-clock"></i> <time datetime="2017-09-28T01:35:44+00:00" itemprop="datePublished">September 28, 2017</time></span>

	
	
	
		<!-- Comments -->

		<span class="byline-comments byline-item"><a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comments"><i class="byline-item-icon md-icon-chat"></i> 13</a></span>

	
	
		<!-- Edit -->

		
	
	
</div>	

		
			<h1 class="headline" itemprop="headline">Can We Commemorate R.E. Lee Apart From the Confederacy?</h1>

		
		
	</div>

	
	

</header>	

	

	<div class="content-item-text content-item inner links-main" itemprop="text">
	<div class="block-double clear">

		
		
		<p>Last night I was invited to join <a href="http://www.brownadvisory.com/">Brown Advisory</a> at the Spangler Farm on the Gettysburg battlefield to talk about the Confederate monument debate. We started out with a quick tour of a couple of key sites on the battlefield followed by dinner and conversation. It was an incredibly enjoyable evening. Great food and even better questions from the audience. I applaud Brown for their interest in engaging their employees about some of the most pressing issues of the day. <span id="more-33203"></span></p>
<p>One question in particular caught my attention. A graduate of Washington &amp; Lee University asked if it was possible to commemorate Robert E. Lee today in the form of a monument that focused on his time as president of the college. Imagine Lee walking astride one or two students. Lee is in civilian clothing rather than military uniform and carrying a book. Could one be erected in 2017 on campus and if one were already present would people be justified in asking for its removal or relocation?</p>
<p>In other words, is it possible to commemorate Lee without acknowledging his service to the Confederacy?</p>
<p>I attempted to answer the question by drawing a distinction between before and after Charlottesville, but admitted that I am just not sure. What do you think?</p>
<p>I want to thank Dana Cooksey and Michael Hankin for the invitation to join the company for what was a great night of history and conversation. Today it&#8217;s back to the battlefield and a stroll along Steinwehr Ave. to look for a few black Confederate souvenirs.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this Post</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/" data-text="Can We Commemorate R.E. Lee Apart From the Confederacy?" data-via="kevinlevin" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/"></div></div></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
	</div>
</div>

</article>	


<div class="author-box inner content-item links-main">
	<div class="block-double clear">

					<div class="author-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=130&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=260&amp;r=pg 2x' class='avatar avatar-130 photo' height='130' width='130' />			</div>
		
		<div class="author-content">

			<p class="author-name small-title mb-half">
				About Kevin Levin			</p>

			<div class="author-bio">

									<p>Thanks so much for taking the time to read this post. What next? Scroll down and leave a comment if you are so inclined. Looking for more Civil War content? Join the <a href="https://www.facebook.com/pages/Civil-War-Memory/159155376592">Civil War Memory Facebook group</a> and <a href="https://twitter.com/KevinLevin">follow me on Twitter</a>. Check out my book, <a href="http://cwmemory.com/book/"><em>Remembering the Battle of the Crater: War as Murder</em></a>, which is an ideal introduction to the subject of Civil War memory and the 1864 battle.</p>
				
				
			</div>

		</div>

	</div>
</div>
		
	
	
		<div id="comments" class="comments inner content-item format-text-main">
			<div class="block-double">

				

	<!-- Title -->

	<p class="comments-title links-main mb-mid">
		<span class="middot"><i class="byline-item-icon md-icon md-icon-chat"></i> 13 comments</span>

		<a href="#respond">add yours</a>	</p>

	<!-- Comments List -->

	<div class="comments-area">

		<ol class="comments-list">
			
	
<li id="comment-144256" class="comment even thread-even depth-1 mb-mid block-mid parent">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/39743cac3fc90be6c8ab1a6a2fa2fe3b?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/39743cac3fc90be6c8ab1a6a2fa2fe3b?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main"><a href='http://gravatar.com/jfepperson' rel='external nofollow' class='url'>James F. Epperson</a></span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144256">
					<time datetime="2017-09-28T03:06:59+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144256" class="comment-content mb-mid links-main">

				
				<p>Many years ago, in a different digital landscape, I interacted many times with a fellow who was, IMO, overly defensive of Lee.  He once asserted that, even if the Civil War had never happened, Lee would be a significant figure in American history because of his work as Superintendent of West Point and President of Washington College.  I was dubious then, and remain so, especially after reading Elizabeth Varon&#8217;s book on Appomattox.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144256#respond' onclick='return addComment.moveForm( "comment-content-144256", "144256", "respond", "33203" )' aria-label='Reply to James F. Epperson'>reply</a></span>
				
			</div>

		</div>

	</article>
<ul class="children">

	
<li id="comment-144257" class="comment byuser comment-author-admin bypostauthor odd alt depth-2 mb-mid block-mid parent">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=52&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">Kevin Levin</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144257">
					<time datetime="2017-09-28T03:17:22+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144257" class="comment-content mb-mid links-main">

				
				<p>There is no reason to believe that Lee would have been offered the presidency of W&#038;L without having served the Confederacy. I tried to make the point last night that the only reason we remember Lee at all is because of his commitment to helping to create a slaveholding republic. Not everyone wanted to hear that.</p>
<p>I do love Varon&#8217;s book.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144257#respond' onclick='return addComment.moveForm( "comment-content-144257", "144257", "respond", "33203" )' aria-label='Reply to Kevin Levin'>reply</a></span>
				
			</div>

		</div>

	</article>
<ul class="children">

	
<li id="comment-144262" class="comment even depth-3 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=52&#038;r=pg' srcset='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main"><a href='http://deadconfederates.wordpress.com' rel='external nofollow' class='url'>Andy Hall</a></span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144262">
					<time datetime="2017-09-28T06:04:09+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144262" class="comment-content mb-mid links-main">

				
				<p>The same thing applies to Forrest and his antebellum career as a slave trader.  He used his fortune to outfit a cavalry regiment, who in turn elected him as regimental commander, and his military career went from there. None of what came later would plausibly have happened without Forrest&#8217;s wealth made through large-scale slave-trading.</p>
<p>I think the work Lee did with Washington College is laudable and should be honored, as W&amp;L does to this day. But it wouldn&#8217;t have happened without the war and his taking up arms for the Confederacy.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144262#respond' onclick='return addComment.moveForm( "comment-content-144262", "144262", "respond", "33203" )' aria-label='Reply to Andy Hall'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	
<li id="comment-144259" class="comment odd alt thread-odd thread-alt depth-1 mb-mid block-mid parent">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/0a650b298be2313b78e526ad35c70586?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/0a650b298be2313b78e526ad35c70586?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">William Satterwhite</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144259">
					<time datetime="2017-09-28T04:42:22+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144259" class="comment-content mb-mid links-main">

				
				<p>Regarding the general point of whether or not a statue of Lee commemorating his service as President of Washington and Lee would be acceptable, I&#8217;ll answer with a question- would anyone, in 2017, genuinely care to memorialize Lee just for his service to the school? While likely justifiable, I tend to think the answer would be no if one were to answer honestly.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144259#respond' onclick='return addComment.moveForm( "comment-content-144259", "144259", "respond", "33203" )' aria-label='Reply to William Satterwhite'>reply</a></span>
				
			</div>

		</div>

	</article>
<ul class="children">

	
<li id="comment-144269" class="comment even depth-2 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=52&#038;r=pg' srcset='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main"><a href='http://deadconfederates.wordpress.com' rel='external nofollow' class='url'>Andy Hall</a></span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144269">
					<time datetime="2017-09-28T10:37:48+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144269" class="comment-content mb-mid links-main">

				
				<p>As recently as 2014 &#8212; same year as the flags were removed from the Lee Chapel &#8212; W&amp;L was sending out brochures to prospective students touting the school&#8217;s honor code and integrity, that they attribute to Lee during his tenure there. (I know because my kid got one.) So they weren&#8217;t (at least then) completely separating themselves from Lee the College President, at all &#8212; they were using him as a selling point. No idea if they&#8217;re still using that.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144269#respond' onclick='return addComment.moveForm( "comment-content-144269", "144269", "respond", "33203" )' aria-label='Reply to Andy Hall'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	
<li id="comment-144260" class="comment odd alt thread-even depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/6ab0b84b367516075ebeee710a85554d?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/6ab0b84b367516075ebeee710a85554d?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">David McCallister</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144260">
					<time datetime="2017-09-28T05:01:07+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144260" class="comment-content mb-mid links-main">

				
				<p>What if Lee had accepted the post of leader of the Union forces?<br />
What if he had won at Manassas, defeating the Southern forces, and taken Richmond?<br />
What if he moved on down to invest Charleston?<br />
What if the WBTS ended in 1861- possibly after Ft. Henry/Ft. Donelson, but before Shiloh?<br />
Lee might have been President, not of W&amp;L, but the USA!</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144260#respond' onclick='return addComment.moveForm( "comment-content-144260", "144260", "respond", "33203" )' aria-label='Reply to David McCallister'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->

	
<li id="comment-144263" class="comment even thread-odd thread-alt depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://2.gravatar.com/avatar/2cb6262244d1a96f0d95c5284ce7edf2?s=52&#038;r=pg' srcset='http://2.gravatar.com/avatar/2cb6262244d1a96f0d95c5284ce7edf2?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">James Harrigan</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144263">
					<time datetime="2017-09-28T06:04:40+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144263" class="comment-content mb-mid links-main">

				
				<p>Imagine that Lee died in May 1862, just before taking command of the Army of Northern Virginia. Would he be anything except the most minor footnote in American history? The question answers itself.</p>
<p>I have some (minimal) sympathy with the people at Washington and Lee. They have thrived by exploiting Confederate nostalgia and the Marble Man myth for over a century, yet the culture has abruptly changed and now the Lee name is an albatross around their institutional neck. I don&#8217;t see a path forward for them except slow decline.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144263#respond' onclick='return addComment.moveForm( "comment-content-144263", "144263", "respond", "33203" )' aria-label='Reply to James Harrigan'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->

	
<li id="comment-144264" class="comment odd alt thread-even depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://2.gravatar.com/avatar/5a12b60817bc23dce0d7b5faa92d64c3?s=52&#038;r=pg' srcset='http://2.gravatar.com/avatar/5a12b60817bc23dce0d7b5faa92d64c3?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">Laura Rowland</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144264">
					<time datetime="2017-09-28T06:18:02+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144264" class="comment-content mb-mid links-main">

				
				<p>Interesting question. You&#8217;re right; Lee would not have been considered for the school&#8217;s presidency if he had not been the revered general of the Confederacy. It&#8217;s likely, too, that Washington College would&#8217;ve soon gone belly up if it didn&#8217;t have someone like Lee to attract funding donations and student enrollment. So, from the perspective of the college, I think there could be a case made for a Lee statue, but one in character with his tenure as president, as you suggested.<br />
But, Lee is so ubiquitous on that campus, it would take a great deal of planning, effort, and time to change the focus from Lee, the great Confederate general, to Lee, the president who saved the college (but, how does one separate the two?).<br />
Finally, what would/could be done with Lee Chapel? My jaw dropped when I first visited it&#8230;It looks more like the tomb of a monarch rather than a tomb of a treasonous General on the losing side of a civil war.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144264#respond' onclick='return addComment.moveForm( "comment-content-144264", "144264", "respond", "33203" )' aria-label='Reply to Laura Rowland'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->

	
<li id="comment-144265" class="comment even thread-odd thread-alt depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/c848c78a0062255aea94f0f5dca2d647?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/c848c78a0062255aea94f0f5dca2d647?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">Rob Wick</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144265">
					<time datetime="2017-09-28T07:24:28+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144265" class="comment-content mb-mid links-main">

				
				<p>Only if he had never served the Confederacy. But, as you rightly point out, if that hadn&#8217;t happened, the chances of Lee serving as the president of the college would have likely have been nonexistent. Indeed, had the war not been fought, the only thing Lee might have been known for was his relationship to Light Horse Harry and George Washington and for not getting a single demerit from West Point (and even then only by West Point students or historians). It seems to me kind of like saying if Stephen Douglas had not raised the issue of popular sovereignty over Kansas-Nebraska, Lincoln would likely have stayed out of politics and died in his Springfield bed being known as a popular lawyer or judge. No one would have ever considered building a statue to him for serving as postmaster of New Salem or a single-term Congressman. No war, no service, no statue.</p>
<p>Best<br />
Rob</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144265#respond' onclick='return addComment.moveForm( "comment-content-144265", "144265", "respond", "33203" )' aria-label='Reply to Rob Wick'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->

	
<li id="comment-144266" class="comment odd alt thread-even depth-1 mb-mid block-mid parent">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://1.gravatar.com/avatar/a650a95cc15bb7fb931950ad9d1d59d0?s=52&#038;r=pg' srcset='http://1.gravatar.com/avatar/a650a95cc15bb7fb931950ad9d1d59d0?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main"><a href='http://redheadedyankee.wordpress.com' rel='external nofollow' class='url'>redheadedyankee</a></span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144266">
					<time datetime="2017-09-28T08:42:47+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144266" class="comment-content mb-mid links-main">

				
				<p>I guess this would analogous to a monument mentioning Robert E. Lee or showing him doing his service during the Mexican American War. Would likely still be very much against it, but more understandable. </p>
<p>Possible comparisons could be made to a monument being erected at Saratoga to Benedict Arnold, but even that I&#8217;m not a fan of.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144266#respond' onclick='return addComment.moveForm( "comment-content-144266", "144266", "respond", "33203" )' aria-label='Reply to redheadedyankee'>reply</a></span>
				
			</div>

		</div>

	</article>
<ul class="children">

	
<li id="comment-144276" class="comment even depth-2 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/91532d8ae0c43f6fbf4be7eeac47f157?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/91532d8ae0c43f6fbf4be7eeac47f157?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">Kristoffer</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144276">
					<time datetime="2017-09-28T14:12:34+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144276" class="comment-content mb-mid links-main">

				
				<p>&#8220;Possible comparisons could be made to a monument being erected at Saratoga to Benedict Arnold, but even that I’m not a fan of.&#8221;<br />
There already is a monument to Benedict Arnold at Saratoga (the Boot Monument), but understandably it doesn&#8217;t have Arnold&#8217;s name on it.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144276#respond' onclick='return addComment.moveForm( "comment-content-144276", "144276", "respond", "33203" )' aria-label='Reply to Kristoffer'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	
<li id="comment-144268" class="comment odd alt thread-odd thread-alt depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/37e4945d832ba2e8bb5b748b9f124e82?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/37e4945d832ba2e8bb5b748b9f124e82?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main"><a href='http://freedmenspatrol.wordpress.com' rel='external nofollow' class='url'>freedmenspatrol</a></span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144268">
					<time datetime="2017-09-28T10:17:48+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144268" class="comment-content mb-mid links-main">

				
				<p>Lee is nobody without the Confederacy. After profiting from branding themselves with him for so many years, I don&#8217;t know how W&amp;L can clean themselves up. Changing their name to Washington &amp; Wesley Norris might be a small step in the right direction.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144268#respond' onclick='return addComment.moveForm( "comment-content-144268", "144268", "respond", "33203" )' aria-label='Reply to freedmenspatrol'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->

	
<li id="comment-144274" class="comment even thread-even depth-1 block-mid mb-mid">

	<article class="comment-body">

		<!-- Byline -->

		<footer class="comment-byline byline text-sec links-sec mb-single clear">

							<div class="byline-avatar"><img alt='' src='http://0.gravatar.com/avatar/fbbf437b4c8787940613beb09e7b0e79?s=52&#038;r=pg' srcset='http://0.gravatar.com/avatar/fbbf437b4c8787940613beb09e7b0e79?s=104&amp;r=pg 2x' class='avatar avatar-52 photo' height='52' width='52' /></div>
			
			<div class="byline-author">
				<span class="caps font-main">Phil LeDuc</span> <em>says:</em>			</div>

			<div class="byline-date">

				<a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144274">
					<time datetime="2017-09-28T12:33:51+00:00">
						September 28, 2017					</time>
				</a>

			</div>

		</footer>

		<!-- Content -->

		<div class="comment-content-wrap">

			<div id="comment-content-144274" class="comment-content mb-mid links-main">

				
				<p>There is a monument &#8211; more of an oversized plaque &#8211; in St. Louis commemorating his engineering work there in 1837 that made the river more navigable.  No mention of subsequent events, although  his later fame undoubtedly made this monument more likely to happen.<br />
From a photo, it appears to date from 1977.<br />
Erected by &#8220;The Missouri Committee/R.E. Lee Memorial Association&#8221;.  So erected after Jim Crow days, and well before monument controversies.</p>

			</div>

			<!-- Actions -->

			<div class="comment-reply-actions links-sec">

				<span class="comment-reply font-main caps"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/?replytocom=144274#respond' onclick='return addComment.moveForm( "comment-content-144274", "144274", "respond", "33203" )' aria-label='Reply to Phil LeDuc'>reply</a></span>
				
			</div>

		</div>

	</article>
</li><!-- #comment-## -->
		</ol>

		<!-- Pagination -->

		
	</div>


<!-- Comment Form -->


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Now that you&#039;ve read the post, share your thoughts. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&#038;postid=33203&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=ad9d6bbba609f45e62b3df44a542790889a5b108#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F09%2F28%2Fcan-we-commemorate-r-e-lee-apart-from-the-confederacy%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>
		</div>

	

	

	
	<div class="page-nav inner content-item format-sec text-sec links-main">
		<div class="block">

			<p class="previous mb-half"><span>Previous Post: </span><a href="http://cwmemory.com/2017/09/25/keynote-address-at-nche-2018/" rel="prev">Keynote Address at NCHE 2018</a></p>
			<p class="next"><span>Next Post: </span><a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/" rel="next">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></p>
		</div>
	</div>



	</main>

	
	<aside class="sidebar format-text-sec links-side" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">

		
		<section id="md_quote_widget-2" class="widget widget_md_quote_widget mb-double">
			<!-- Title -->

			
			<!-- Quote -->

			<div class="quote-box">

									<img src="https://i1.wp.com/cwmemory.com/wp-content/uploads/2014/05/coates.jpg?resize=80%2C80" class="quote-box-image alignright circle" alt="" width="80" height="80" />
				
				<p>For the Civil War buffs among us, it’s really worth spending some time over at Kevin Levin’s blog, Civil War Memory. I can’t act like I discovered the place–some readers brought it to my attention. But it’s a great blog dealing in exactly what its title claims.</p>

			</div>

							<p class="quote-box-author">Ta-Nehisi Coates, the Atlantic</p>
			
		</section>
	<section id="recent-comments-2" class="widget widget_recent_comments mb-double list box-style-list"><p class="small-title">Your Voice</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144278">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link">Rob Wick</span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144277">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link">Kristoffer</span> on <a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144276">Can We Commemorate R.E. Lee Apart From the Confederacy?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://elmerellsworth.wordpress.com' rel='external nofollow' class='url'>Meg Groeling</a></span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144275">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link">Phil LeDuc</span> on <a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144274">Can We Commemorate R.E. Lee Apart From the Confederacy?</a></li><li class="recentcomments"><span class="comment-author-link">Msb</span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144273">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://studycivilwar.wordpress.com' rel='external nofollow' class='url'>Al Mackey</a></span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144272">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144271">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link">Carl Sell</span> on <a href="http://cwmemory.com/2017/09/28/gettysburgs-confederate-monuments-and-a-taoist-ceremony/#comment-144270">Gettysburg&#8217;s Confederate Monuments and a Taoist Ceremony</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://deadconfederates.wordpress.com' rel='external nofollow' class='url'>Andy Hall</a></span> on <a href="http://cwmemory.com/2017/09/28/can-we-commemorate-r-e-lee-apart-from-the-confederacy/#comment-144269">Can We Commemorate R.E. Lee Apart From the Confederacy?</a></li></ul></section><section id="archives-2" class="widget widget_archive mb-double list box-style-list"><p class="small-title">Archives</p>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://cwmemory.com/2017/09/'> September 2017 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/02/'> February 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/11/'> November 2016 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2016/06/'> June 2016 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2016/03/'> March 2016 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2015/10/'> October 2015 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2015/08/'> August 2015 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2015/07/'> July 2015 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2015/06/'> June 2015 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2015/01/'> January 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2014/12/'> December 2014 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2014/10/'> October 2014 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2014/08/'> August 2014 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2014/07/'> July 2014 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2014/06/'> June 2014 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2014/05/'> May 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/04/'> April 2014 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/02/'> February 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/01/'> January 2014 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2013/12/'> December 2013 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2013/11/'> November 2013 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/08/'> August 2013 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2013/07/'> July 2013 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2013/06/'> June 2013 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2013/05/'> May 2013 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2013/04/'> April 2013 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2013/03/'> March 2013 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2013/02/'> February 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/01/'> January 2013 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2012/10/'> October 2012 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2012/09/'> September 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2012/07/'> July 2012 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/05/'> May 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2012/03/'> March 2012 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2012/02/'> February 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/01/'> January 2012 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2011/12/'> December 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/11/'> November 2011 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2011/10/'> October 2011 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2011/09/'> September 2011 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2011/08/'> August 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2011/06/'> June 2011 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2011/04/'> April 2011 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2011/03/'> March 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/02/'> February 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/12/'> December 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/11/'> November 2010 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/08/'> August 2010 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2010/07/'> July 2010 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/05/'> May 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/04/'> April 2010 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2010/03/'> March 2010 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2010/02/'> February 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/01/'> January 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2009/11/'> November 2009 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2009/10/'> October 2009 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/09/'> September 2009 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2009/08/'> August 2009 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2009/07/'> July 2009 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2009/05/'> May 2009 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2009/04/'> April 2009 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2009/03/'> March 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/02/'> February 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/01/'> January 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2008/12/'> December 2008 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2008/11/'> November 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/10/'> October 2008 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2008/09/'> September 2008 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2008/08/'> August 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/07/'> July 2008 &nbsp;(45)</option>
	<option value='http://cwmemory.com/2008/06/'> June 2008 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2008/05/'> May 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/04/'> April 2008 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2008/03/'> March 2008 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2008/02/'> February 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/01/'> January 2008 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/11/'> November 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/10/'> October 2007 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2007/09/'> September 2007 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2007/08/'> August 2007 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2007/05/'> May 2007 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2007/04/'> April 2007 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2007/03/'> March 2007 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2007/02/'> February 2007 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2007/01/'> January 2007 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/12/'> December 2006 &nbsp;(55)</option>
	<option value='http://cwmemory.com/2006/11/'> November 2006 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2006/10/'> October 2006 &nbsp;(46)</option>
	<option value='http://cwmemory.com/2006/09/'> September 2006 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/08/'> August 2006 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2006/07/'> July 2006 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2006/06/'> June 2006 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2006/05/'> May 2006 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2006/04/'> April 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/03/'> March 2006 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2006/02/'> February 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/01/'> January 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2005/12/'> December 2005 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2005/11/'> November 2005 &nbsp;(27)</option>

		</select>
		</section>
	</aside>


</div>



	<footer class="footer format-text-sec block-double-tb box-sec links-main links-sec" itemscope itemtype="http://schema.org/WPFooter">
		<div class="inner">

			
	<div class="footer-copy mb-double text-center">

		<div id="text-346199427" class="widget widget_text">			<div class="textwidget">	
Copyright (c) 2005-2017 by Kevin M. Levin. All rights reserved. Please do not reprint original material from this blog without permission.
</div>
		</div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><ul><li><a href="https://www.facebook.com/civilwarmemory/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/kevinlevin/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li><li><a href="https://www.linkedin.com/in/kevinlevin/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">LinkedIn</span></a></li><li><a href="https://www.youtube.com/channel/UC8BC2Qa6pVSC-KNaHvKG0mw/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li></ul></div>
	</div>


		</div>
	</footer>



	<div style="display:none">
	<div class="grofile-hash-map-2b853e0ee15245ac4c3010bcca59324c">
	</div>
	<div class="grofile-hash-map-39743cac3fc90be6c8ab1a6a2fa2fe3b">
	</div>
	<div class="grofile-hash-map-2b853e0ee15245ac4c3010bcca59324c">
	</div>
	<div class="grofile-hash-map-5128bd67b1759792c0f83d260c78835f">
	</div>
	<div class="grofile-hash-map-0a650b298be2313b78e526ad35c70586">
	</div>
	<div class="grofile-hash-map-6ab0b84b367516075ebeee710a85554d">
	</div>
	<div class="grofile-hash-map-2cb6262244d1a96f0d95c5284ce7edf2">
	</div>
	<div class="grofile-hash-map-5a12b60817bc23dce0d7b5faa92d64c3">
	</div>
	<div class="grofile-hash-map-c848c78a0062255aea94f0f5dca2d647">
	</div>
	<div class="grofile-hash-map-a650a95cc15bb7fb931950ad9d1d59d0">
	</div>
	<div class="grofile-hash-map-91532d8ae0c43f6fbf4be7eeac47f157">
	</div>
	<div class="grofile-hash-map-37e4945d832ba2e8bb5b748b9f124e82">
	</div>
	<div class="grofile-hash-map-fbbf437b4c8787940613beb09e7b0e79">
	</div>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<link rel='stylesheet' id='genericons-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/marketers-delight/js/apollo.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdMainMenuHas = {"main":"1","search":"1","social":"1","popup":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/marketers-delight/lib/addons/main-menu/main-menu.js?ver=1.0'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=33203&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=ad9d6bbba609f45e62b3df44a542790889a5b108#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F09%2F28%2Fcan-we-commemorate-r-e-lee-apart-from-the-confederacy%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=33203&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=ad9d6bbba609f45e62b3df44a542790889a5b108#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F09%2F28%2Fcan-we-commemorate-r-e-lee-apart-from-the-confederacy%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'5623287',post:'33203',tz:'-8.5',srv:'cwmemory.com'} ]);
	_stq.push([ 'clickTrackerInit', '5623287', '33203' ]);
</script>

					<script>
				document.getElementById( 'header-menu-trigger' ).onclick = function( e ) {
					apollo.toggleClass( document.getElementById( 'header-menu' ), 'close-on-tablet' );
					apollo.toggleClass( document.getElementById( 'header' ), 'has-mobile-menu' );
					apollo.toggleClass( this, 'md-icon-cancel' );
				}
			</script>
		
	
</body>
</html>