<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>The Year Confederate Monuments Came Down</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Feed" href="http://feeds.feedburner.com/cwmemory/RUcO" />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Comments Feed" href="http://cwmemory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; The Year Confederate Monuments Came Down Comments Feed" href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/feed/" />
<link rel="canonical" href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cwmemory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='authority-pro-css'  href='http://cwmemory.com/wp-content/themes/authority-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='authority-pro-inline-css' type='text/css'>

		a,
		h4,
		h5,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.authority-subtitle,
		.button,
		.genesis-nav-menu .highlight a,
		.more-link,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.genesis-responsive-menu .genesis-nav-menu a:focus,
		.genesis-responsive-menu .genesis-nav-menu a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #2f333e;
		}

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.button,
		.genesis-nav-menu .highlight a,
		.more-link {
			border-color: #2f333e;
		}

		.enews-widget::after,
		.sidebar .enews-widget:nth-child(2n+1)::after {
			background: #2f333e;
		}

		button.primary,
		input[type="button"].primary,
		input[type="reset"].primary,
		input[type="submit"].primary,
		.authority-top-banner,
		.button.primary,
		.more-link,
		.sidebar .enews-widget input[type="submit"],
		.enews-widget input[type="submit"] {
			background-color: #2f333e;
			color: #ffffff;
		}

		.authority-top-banner a,
		.authority-top-banner a:focus,
		.authority-top-banner a:hover,
		#authority-top-banner-close,
		#authority-top-banner-close:focus,
		#authority-top-banner-close:hover {
			color: #ffffff;
		}

		.archive-pagination .pagination-next > a,
		.archive-pagination .pagination-previous > a,
		.menu-toggle,
		.sub-menu-toggle {
			border-color: #2f333e;
			color: #2f333e;
		}

		a.button:focus,
		a.button:hover,
		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.archive-pagination .pagination-next > a:focus,
		.archive-pagination .pagination-next > a:hover,
		.archive-pagination .pagination-previous > a:focus,
		.archive-pagination .pagination-previous > a:hover,
		.button:focus,
		.button:hover,
		.enews-widget input[type="submit"]:focus,
		.enews-widget input[type="submit"]:hover,
		.genesis-nav-menu .highlight a:focus,
		.genesis-nav-menu .highlight a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.more-link:focus,
		.more-link:hover,
		.sidebar .enews-widget input[type="submit"]:focus,
		.sidebar .enews-widget input[type="submit"]:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			background-color: #434752;
			border-color: #434752;
			color: #ffffff;
		}
		

		.site-inner .widget_media_image::after,
		.site-inner .hero-section-column.right::after {
			background: #2f333e;
		}

		.site-inner .hero-portrait-caption a:focus,
		.site-inner .hero-portrait-caption a:hover {
			color: #2f333e;
		}
		
</style>
<link rel='stylesheet' id='authority-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%3A600%2C700%2C900%7CLibre+Baskerville%3A400%2C400italic%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cwmemory.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://cwmemory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cwmemory.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2017%2F12%2F23%2Fthe-year-confederate-monuments-came-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2017%2F12%2F23%2Fthe-year-confederate-monuments-came-down%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel="icon" href="http://cwmemory.com/wp-content/themes/authority-pro/images/favicon.ico" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Year Confederate Monuments Came Down" />
<meta property="og:url" content="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/" />
<meta property="og:description" content="There is no other way to spin what happened this past year as anything other than a complete rejection of the Lost Cause and the belief that Confederate military and political leaders deserve to be…" />
<meta property="article:published_time" content="2017-12-23T13:04:27+00:00" />
<meta property="article:modified_time" content="2017-12-23T13:04:27+00:00" />
<meta property="og:site_name" content="CIVIL WAR MEMORY" />
<meta property="og:image" content="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?fit=1024%2C768" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kevinlevin" />
<meta name="twitter:text:title" content="The Year Confederate Monuments Came Down" />
<meta name="twitter:image" content="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?fit=1024%2C768&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body class="post-template-default single single-post postid-33558 single-format-standard header-full-width full-width-content has-featured-image top-banner-hidden" itemscope itemtype="https://schema.org/WebPage"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#footer" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="authority-top-banner">Check out my brand new edited collection of essays, <a href="http://amzn.to/2nqblym">Interpreting the Civil War at Museums and Historic Sites</a>.<button id="authority-top-banner-close"><span class="dashicons dashicons-no-alt"></span><span class="screen-reader-text">Close Top Banner</span></button></div><div class="site-container"><h2 id="additional-menu-label" class="screen-reader-text">Additional menu</h2><nav class="nav-social" aria-labelledby="additional-menu-label" id="genesis-nav-social" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-social" class="menu genesis-nav-menu js-superfish"><li id="menu-item-31638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31638"><a href="https://www.facebook.com/civilwarmemory/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-31639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31639"><a href="https://twitter.com/KevinLevin" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-31687" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-31687"><a href="http://feeds.feedburner.com/cwmemory/NyOb" itemprop="url"><span itemprop="name">rss</span></a></li>
</ul></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://cwmemory.com/">CIVIL WAR MEMORY</a></p><p class="site-description" itemprop="description">The Online Home of Kevin M. Levin</p></div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31681"><a href="http://cwmemory.com/blog/" itemprop="url"><span itemprop="name">Blog</span></a>
<ul class="sub-menu">
	<li id="menu-item-33562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33562"><a href="http://cwmemory.com/archives/" itemprop="url"><span itemprop="name">Archives</span></a></li>
</ul>
</li>
<li id="menu-item-33468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33468"><a href="http://cwmemory.com/my-books/" itemprop="url"><span itemprop="name">Books</span></a>
<ul class="sub-menu">
	<li id="menu-item-31517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31517"><a href="http://cwmemory.com/searching-for-black-confederate-soldiers-the-civil-wars-most-persistent-myth/" itemprop="url"><span itemprop="name">New Book Project</span></a></li>
	<li id="menu-item-33479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33479"><a href="http://cwmemory.com/cv-2/" itemprop="url"><span itemprop="name">CV</span></a></li>
</ul>
</li>
<li id="menu-item-19146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19146"><a href="http://cwmemory.com/cv/" itemprop="url"><span itemprop="name">Op-Eds</span></a>
<ul class="sub-menu">
	<li id="menu-item-18728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18728"><a href="http://cwmemory.com/media/" itemprop="url"><span itemprop="name">Media</span></a></li>
</ul>
</li>
<li id="menu-item-33459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33459"><a href="http://cwmemory.com/speaking/" itemprop="url"><span itemprop="name">Speaking</span></a>
<ul class="sub-menu">
	<li id="menu-item-33460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33460"><a href="http://cwmemory.com/speaking/upcoming-talks-2/" itemprop="url"><span itemprop="name">Previous Talks</span></a></li>
	<li id="menu-item-32756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32756"><a href="http://cwmemory.com/boston-civil-war-tours/" itemprop="url"><span itemprop="name">Boston Tours</span></a></li>
</ul>
</li>
<li id="menu-item-32639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32639"><a href="http://cwmemory.com/civilwarmemorysyllabus/" itemprop="url"><span itemprop="name">#CWMSyllabus</span></a></li>
<li id="menu-item-33461" class="highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-33461"><a href="http://cwmemory.com/contact-me/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="authority-featured-image"><img width="1024" height="385" src="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?resize=1024%2C385" class="authority-single-image" alt="The Year Confederate Monuments Came Down" srcset="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?zoom=2&amp;resize=1024%2C385 2048w, https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?zoom=3&amp;resize=1024%2C385 3072w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="30717" data-permalink="http://cwmemory.com/2016/04/18/making-america-confederate-again/cgwnwgqueaat7zp/" data-orig-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Virginia Flaggers" data-image-description="" data-medium-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2016/04/CgWnwGqUEAAt7Zp.jpg?fit=1024%2C768" /></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-33558 post type-post status-publish format-standard has-post-thumbnail category-lost-cause category-memory tag-civil-war-monuments entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Year Confederate Monuments Came Down</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-12-23T04:34:27+00:00">December 23, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://cwmemory.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Kevin Levin</span></a></span> <span class="entry-comments-link"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comments">15 Comments</a></span> </p></header><div class="entry-content" itemprop="text"><p>There is no other way to spin what happened this past year as anything other than a complete rejection of the Lost Cause and the belief that Confederate military and political leaders deserve to be honored in our public spaces. The removal of monuments and markers took place across the nation in cities and towns large and small. Confederate heritage organizations such as the Sons of Confederate Veterans and even the president of the United States were unable to stem the tide. Here is a recap.<br />
<span id="more-33558"></span></p>
<p>April</p>
<ul>
<li>New Orleans, LA: Jefferson Davis, P.G.T. Beauregard, and Jefferson Davis monuments removed along with monument commemorating Battle of Liberty Place</li>
</ul>
<p>June</p>
<ul>
<li>Orlando, FLA:  Confederate soldier removed</li>
<li>St. Louis, MO: Confederate memorial removed</li>
</ul>
<p>July</p>
<ul>
<li>Rockville, MD: Confederate soldier removed</li>
</ul>
<p>August</p>
<ul>
<li>Annapolis, MD: Chief Justice Roger Taney monument removed</li>
<li>Austin, TX: Robert E. Lee and Albert S. Johnston monuments removed from campus of UT-Austin</li>
<li>Baltimore, MD: Robert E. Lee and Stonewall Jackson monuments removed along with monument to Confederate Soldiers and Sailors and Confederate Women</li>
<li>Bradenton, FLA: Confederate soldier removed</li>
<li>Brooklyn, NY: Plaques honoring Lee were removed from an episcopal church’s property</li>
<li>Daytona Beach FLA: Three markers honoring Confederate soldiers removed</li>
<li>Durham, NC: Confederate soldier removed</li>
<li>Durham, NC: Duke University removed Robert E. Lee statue from chapel</li>
<li>Ellicot City, MD: Confederate soldier memorial removed</li>
<li>Franklin, OH: Marker honoring Robert E. Lee removed</li>
<li>Frederick, MD: Chief Justice Roger Taney monument removed</li>
<li>Gainesville, FLA: Confederate soldier removed</li>
<li>Helena, MT: Memorial honoring Confederate soldiers removed</li>
<li>Kansas City, MO: Memorial honoring Confederate soldiers removed</li>
<li>Lynchburg, VA: Confederate soldier removed from Randolph College campus</li>
<li>Madison, WI: Memorial honoring Confederate soldiers removed</li>
<li>New York, NY: Busts of Lee and Jackson were removed from the Hall of Fame for Great Americans at Bronx Community College</li>
<li>San Diego, CA: A plaque honoring Jefferson Davis was removed from a downtown park</li>
<li>St. Petersburg, FLA: Confederate marker removed</li>
<li>West Palm Beach, FLA: Confederate soldier removed</li>
<li>Worthington, OH: Confederate marker removed</li>
</ul>
<p>September</p>
<ul>
<li>Boone County, MO: Confederate soldier memorial removed</li>
<li>Dallas, TX: Robert E. Lee monument removed</li>
<li>San Antonio, TX: Confederate soldier removed</li>
<li>Washington, D.C.: National Cathedral removed stained-glass windows honoring Robert E. Lee and Stonewall Jackson</li>
</ul>
<p>October</p>
<ul>
<li>Boston, MA: Confederate soldier memorial removed</li>
<li>Lexington, KY: John Hunt Morgan and John C. Breckenridge monuments removed</li>
</ul>
<p>December</p>
<ul>
<li>Memphis, TN: Jefferson Davis and Nathan Bedford Forrest monuments removed</li>
</ul>
<p>The events this past week in Memphis suggest that we have yet to see the last Confederate monument removed. Those of you in the classroom who are currently or hope to teach this ongoing controversy should consult my <a href="http://cwmemory.com/civilwarmemorysyllabus/">#CivilWarMemorySyllabus for resources</a>.</p>
<p>I suspect that many people across the country feel as does this 63-yr. old retired nurse who was <a href="https://www.nytimes.com/2017/12/21/us/memphis-confederate-statues-parks.html?_r=1">interviewed as the Forrest monument was removed in Memphis</a>: &#8220;I feel a sense of relief. Finally, we can come down and really enjoy this park. And we don’t have to see something that reminds us of our painful past: the lynchings, and beatings, and the selling of our forefathers.&#8221;</p>
<p>In the end, that is what this is all about.</p>
<div class="share-after share-filled share-medium" id="share-after-33558"><div class="googlePlus" id="googleplus-after-33558" data-url="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/" data-urlalt="https://wp.me/pnASb-8Jg" data-text="The Year Confederate Monuments Came Down" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-after-33558" data-url="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/" data-urlalt="https://wp.me/pnASb-8Jg" data-text="The Year Confederate Monuments Came Down" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-after-33558" data-url="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/" data-urlalt="https://wp.me/pnASb-8Jg" data-text="The Year Confederate Monuments Came Down" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-33558').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-33558').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-33558').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://cwmemory.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'kevinlevin' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://cwmemory.com/category/lost-cause/" rel="category tag">Lost Cause</a>, <a href="http://cwmemory.com/category/memory/" rel="category tag">Memory</a></span> <span class="entry-tags">Tagged With: <a href="http://cwmemory.com/tag/civil-war-monuments/" rel="tag">Civil War Monuments</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-144996">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/0eca804ba2cd72ccdd14098c9f4e5f7b?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/0eca804ba2cd72ccdd14098c9f4e5f7b?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Reggie Bartlett</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T05:54:52+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-144996" class="comment-time-link" itemprop="url">December 23, 2017 at 5:54 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Mostly liberal cities ripping them down.  And, even better, some under cover of night under questionable legal pretenses.</p>
<p>Man, you gotta one up them &#8220;Deplorables&#8221; eh?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=144996#respond' onclick='return addComment.moveForm( "comment-144996", "144996", "respond", "33558" )' aria-label='Reply to Reggie Bartlett'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-144998">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Kevin Levin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T06:07:28+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-144998" class="comment-time-link" itemprop="url">December 23, 2017 at 6:07 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>You just keep telling yourself that. LOL</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=144998#respond' onclick='return addComment.moveForm( "comment-144998", "144998", "respond", "33558" )' aria-label='Reply to Kevin Levin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-145000">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/353bc5084e281705300c16ea7f4f0b32?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/353bc5084e281705300c16ea7f4f0b32?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Msb</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T07:21:44+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145000" class="comment-time-link" itemprop="url">December 23, 2017 at 7:21 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So “liberal” cities don’t get to decide what monuments they want in their public spaces? Or does democracy mean making only the decisions you agree with?<br />
“Deplorable” is a pretty mild term for people who openly celebrate and promote racism, misogyny and homophobia. And that has nothing whatever to do with communities, including church congregations, making decisions democratically. It’s the deplorables who are running cars into people and beating them with pipes.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145000#respond' onclick='return addComment.moveForm( "comment-145000", "145000", "respond", "33558" )' aria-label='Reply to Msb'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-145003">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/8b7b1eac4390c9019f4826d21e03bd52?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/8b7b1eac4390c9019f4826d21e03bd52?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">DBP</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T08:10:20+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145003" class="comment-time-link" itemprop="url">December 23, 2017 at 8:10 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The statues got removed in the middle of the night to protect the removal crews from the violent white supremacists and nazis who consider these confederate dirt bags to be heroes.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145003#respond' onclick='return addComment.moveForm( "comment-145003", "145003", "respond", "33558" )' aria-label='Reply to DBP'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-145001">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name"><a href="http://deadconfederates.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Andy Hall</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T07:43:54+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145001" class="comment-time-link" itemprop="url">December 23, 2017 at 7:43 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>There’s definitely been a shift in some of the rhetoric and messaging coming from some of the heritage shouters. Before it was, <i>we will defy you</i> and <i>this will not pass</i>. Since New Orleans, though, there has been more along the lines of <i>we will put them back eventually</i> and <i>their noble memory cannot ever be erased</i>. That is a different message, and I think it&#8217;s a tacit acknowledgment that efforts to preserve those monuments in place have simply not been very effective. It&#8217;s an important, if subtle, change.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145001#respond' onclick='return addComment.moveForm( "comment-145001", "145001", "respond", "33558" )' aria-label='Reply to Andy Hall'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-145002">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Kevin Levin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T08:08:46+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145002" class="comment-time-link" itemprop="url">December 23, 2017 at 8:08 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I agree. In the case of one of the removals it was the UDC that lead the effort. I wonder if the UDC and SCV would have more success in relocating if they led the call for removal to a more appropriate place such as a cemetery.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145002#respond' onclick='return addComment.moveForm( "comment-145002", "145002", "respond", "33558" )' aria-label='Reply to Kevin Levin'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-145005">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/5128bd67b1759792c0f83d260c78835f?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name"><a href="http://deadconfederates.wordpress.com" class="comment-author-link" rel="external nofollow" itemprop="url">Andy Hall</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T08:43:53+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145005" class="comment-time-link" itemprop="url">December 23, 2017 at 8:43 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have long believed that in at least some of these cases some sort of accommodation could be achieved that would be acceptable to both parties. An example of that might have been the flag at the Sutherlin Mansion in Danville, that before its removal in 2015 flew year-round at the site. Now it&#8217;s gone completely. A good-faith effort to reach an accommodation might have prevented that outcome.</p>
<p>But all the incentives for the Confederate Heritage™ folks are to be defiant, uncompromising, and to prove to their fellows that they are more unreconstructed than the other guy. The idea that they&#8217;re trying to educate the general public sway broader public opinion is simply ludicrous. So instead of working in a constructive way, they demand nothing less than complete and total victory, and very often they lose completely as a result.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145005#respond' onclick='return addComment.moveForm( "comment-145005", "145005", "respond", "33558" )' aria-label='Reply to Andy Hall'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-145007">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">terry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T11:18:19+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145007" class="comment-time-link" itemprop="url">December 23, 2017 at 11:18 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I once thought that those who write about the Civil War would have a special interest in preserving both sides of the history. Boy was I wrong about that one.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145007#respond' onclick='return addComment.moveForm( "comment-145007", "145007", "respond", "33558" )' aria-label='Reply to terry'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-2" id="comment-145009">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/132541380fdf5651404aa716e6ac486e?s=35&#038;r=pg' srcset='http://1.gravatar.com/avatar/132541380fdf5651404aa716e6ac486e?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name"><a href="http://gravatar.com/woodrowfan" class="comment-author-link" rel="external nofollow" itemprop="url">woodrowfan</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T12:48:48+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145009" class="comment-time-link" itemprop="url">December 23, 2017 at 12:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>it&#8217;s not &#8220;preserving one side&#8221; (eye roll). It&#8217;s deciding that hey, maybe these are NOT men that our community wants to honor. There is a difference between &#8220;remembering history&#8221; and honoring someone with a memorial.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145009#respond' onclick='return addComment.moveForm( "comment-145009", "145009", "respond", "33558" )' aria-label='Reply to woodrowfan'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-145010">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Kevin Levin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T12:49:03+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145010" class="comment-time-link" itemprop="url">December 23, 2017 at 12:49 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am not calling for the removal of any monuments. I have said from the beginning that it is up to each community to make these decision.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145010#respond' onclick='return addComment.moveForm( "comment-145010", "145010", "respond", "33558" )' aria-label='Reply to Kevin Levin'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-3" id="comment-145011">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">terry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T13:28:58+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145011" class="comment-time-link" itemprop="url">December 23, 2017 at 1:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I&#8217;ve always thought of the monuments as works of art. I hate to see art destroyed, no matter the source. I understand Italy is having the same problem with their many sculptures. Where will all this hate end?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145011#respond' onclick='return addComment.moveForm( "comment-145011", "145011", "respond", "33558" )' aria-label='Reply to terry'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-4" id="comment-145012">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Kevin Levin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T13:30:53+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145012" class="comment-time-link" itemprop="url">December 23, 2017 at 1:30 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It will end where it ends, but to refer to this as &#8220;hate&#8221; seems just a bit self serving.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145012#respond' onclick='return addComment.moveForm( "comment-145012", "145012", "respond", "33558" )' aria-label='Reply to Kevin Levin'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment even depth-5" id="comment-145016">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/6476dd2f19c4e3c5f1f5397c753df6c6?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">terry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T14:05:28+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145016" class="comment-time-link" itemprop="url">December 23, 2017 at 2:05 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Yes, I guess I do have a self serving emotion in all this. I hate to see the destruction of art. That statute of Forrest was a beautiful work of art I thought. What sort of an emotion does an individual have to take down a work of art of such magnificent beauty?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/?replytocom=145016#respond' onclick='return addComment.moveForm( "comment-145016", "145016", "respond", "33558" )' aria-label='Reply to terry'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-6" id="comment-145017">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=35&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Kevin Levin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T14:52:02+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145017" class="comment-time-link" itemprop="url">December 23, 2017 at 2:52 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Beauty is certainly in the eye of the beholder.</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-6" id="comment-145018">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/353bc5084e281705300c16ea7f4f0b32?s=35&#038;r=pg' srcset='http://0.gravatar.com/avatar/353bc5084e281705300c16ea7f4f0b32?s=70&#038;r=pg 2x' class='avatar avatar-35 photo' height='35' width='35' /><span itemprop="name">Msb</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-23T20:28:59+00:00" itemprop="datePublished"><a href="http://cwmemory.com/2017/12/23/the-year-confederate-monuments-came-down/#comment-145018" class="comment-time-link" itemprop="url">December 23, 2017 at 8:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Are you really arguing that artistic merit should preserve any statue, no matter how hateful the subject or how much the community in which it’s located finds it inappropriate?</p>
		</div>

		
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Now that you&#039;ve read the post, share your thoughts.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/23/the-year-confederate-monuments-came-down/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&#038;postid=33558&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=80ff554a89213ae7775eaf8906268b64be65fbaa#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F12%2F23%2Fthe-year-confederate-monuments-came-down%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</main></div></div><div id="footer" class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="flexible-widgets widget-area widget-odd"><div class="wrap"><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Let&#8217;s Work Together</h3>
<div class="textwidget custom-html-widget"><p>Book Me For Your Teacher Workshop, Student Tour or Speaker Series.</p>

<p><a class="button" href="http://cwmemory.com/bio/">About Me</a>   <a class="button primary" href="http://cwmemory.com/contact-me/">Contact Me Today</a></p></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-social-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31638"><a href="https://www.facebook.com/civilwarmemory/" itemprop="url"><span itemprop="name">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31639"><a href="https://twitter.com/KevinLevin" itemprop="url"><span itemprop="name">Twitter</span></a></li>
<li class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-31687"><a href="http://feeds.feedburner.com/cwmemory/NyOb" itemprop="url"><span itemprop="name">rss</span></a></li>
</ul></div></nav><p>Copyright &#x000A9;&nbsp;2017 · <a href="https://my.studiopress.com/themes/authority/">Authority Pro</a> On <a href="http://www.studiopress.com/">Genesis Framework</a> · <a href="http://wordpress.org/">WordPress</a> · <a href="http://cwmemory.com/wp-login.php">Log in</a></p></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-0eca804ba2cd72ccdd14098c9f4e5f7b">
	</div>
	<div class="grofile-hash-map-2b853e0ee15245ac4c3010bcca59324c">
	</div>
	<div class="grofile-hash-map-353bc5084e281705300c16ea7f4f0b32">
	</div>
	<div class="grofile-hash-map-8b7b1eac4390c9019f4826d21e03bd52">
	</div>
	<div class="grofile-hash-map-5128bd67b1759792c0f83d260c78835f">
	</div>
	<div class="grofile-hash-map-6476dd2f19c4e3c5f1f5397c753df6c6">
	</div>
	<div class="grofile-hash-map-132541380fdf5651404aa716e6ac486e">
	</div>
	</div>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-social"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/authority-pro/js/responsive-menus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/themes/authority-pro/js/top-banner.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://cwmemory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=33558&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=80ff554a89213ae7775eaf8906268b64be65fbaa#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F12%2F23%2Fthe-year-confederate-monuments-came-down%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=33558&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=80ff554a89213ae7775eaf8906268b64be65fbaa#parent=http%3A%2F%2Fcwmemory.com%2F2017%2F12%2F23%2Fthe-year-confederate-monuments-came-down%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'5623287',post:'33558',tz:'-8.5',srv:'cwmemory.com'} ]);
	_stq.push([ 'clickTrackerInit', '5623287', '33558' ]);
</script>
</body></html>
