<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7148530-2"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-7148530-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,400i,700|Open+Sans:400,400i,700|Montserrat:400,400i,700" />
<link rel="stylesheet" href="http://cwmemory.com/wp-content/thesis/skins/pearsonified/css.css" />
<title>Turning High School History Students into Public Historians</title>
<meta name="description" content="In a couple of weeks, and after an absence of three years, I will return to Gann Academy in Waltham, MA to teach American history. I am jumping into a brand new course that is focused specifically on the history of disability in America. Sound strange? Let me explain. Over the past few years the" />
<meta name="robots" content="noodp, noydir" />
<link rel="canonical" href="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/" />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY feed" href="http://feeds.feedburner.com/cwmemory/RUcO" />
<link rel="pingback" href="http://cwmemory.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIVIL WAR MEMORY &raquo; Turning High School History Students into Public Historians Comments Feed" href="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cwmemory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cwmemory.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://cwmemory.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cwmemory.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.1'></script>
<link rel='https://api.w.org/' href='http://cwmemory.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2018%2F08%2F09%2Fturning-high-school-history-students-into-public-historians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cwmemory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwmemory.com%2F2018%2F08%2F09%2Fturning-high-school-history-students-into-public-historians%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Turning High School History Students into Public Historians" />
<meta property="og:url" content="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/" />
<meta property="og:description" content="In a couple of weeks, and after an absence of three years, I will return to Gann Academy in Waltham, MA to teach American history. I am jumping into a brand new course that is focused specifically …" />
<meta property="article:published_time" content="2018-08-09T15:54:33+00:00" />
<meta property="article:modified_time" content="2018-08-09T15:54:33+00:00" />
<meta property="og:site_name" content="CIVIL WAR MEMORY" />
<meta property="og:image" content="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=1000%2C360" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kevinlevin" />
<meta name="twitter:text:title" content="Turning High School History Students into Public Historians" />
<meta name="twitter:image" content="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=1000%2C360&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.sidebar .widget_recent_comments .widget_title {
    background-color: #75bf00;
    border-right: 9px solid #badf7f;
    color: #ffffff;
}

.sidebar .widget_archive .widget_title {
    background-color: #d00;
    border-right: 9px solid #ee7f7f;
    color: #ffffff;
}

.sidebar .widget_media_video .widget_title {
    background-color: #15bebd;
    border-right: 9px solid #8adede;
    color: #ffffff;
}

.sidebar .widget_twitter_timeline .widget_title {
    background-color: #d60;
    border-right: 9px solid #eeb27f;
    color: #ffffff;
}			</style>
		<link rel="shortcut icon" href="http://cwmemory.com/wp-content/themes/thesis/lib/images/favicon.ico" />
<noscript><style>.nav { display: block; }</style></noscript></head>
<body class="template-single">
<div class="container">
	<div id="header">
		<div id="site_title"><a href="http://cwmemory.com">CIVIL WAR MEMORY</a></div>
		<div id="site_tagline">The Online Home of Kevin M. Levin</div>
		<span class="menu_control">≡ Menu</span>
<ul id="menu-main" class="nav"><li id="menu-item-33626" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-33626"><a href="http://cwmemory.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-33818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33818"><a href="http://cwmemory.com/bio/">About</a></li>
	<li id="menu-item-33817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33817"><a href="http://cwmemory.com/testimonials/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-33635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33635"><a href="http://cwmemory.com/cv-2/">CV</a></li>
<li id="menu-item-33468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33468"><a href="http://cwmemory.com/my-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-31517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31517"><a href="http://cwmemory.com/searching-for-black-confederate-soldiers-the-civil-wars-most-persistent-myth/">Current Project</a></li>
</ul>
</li>
<li id="menu-item-19146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19146"><a href="http://cwmemory.com/cv/">Op-Eds</a></li>
<li id="menu-item-18728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18728"><a href="http://cwmemory.com/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-33815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33815"><a href="http://cwmemory.com/boston-civil-war-tours/">Boston Civil War Tours</a></li>
	<li id="menu-item-33816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33816"><a href="http://cwmemory.com/civilwarmemorysyllabus/">CMSyllabus</a></li>
</ul>
</li>
<li id="menu-item-33846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33846"><a href="http://cwmemory.com/speaking/">Speaking</a>
<ul class="sub-menu">
	<li id="menu-item-33864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33864"><a href="http://cwmemory.com/speaking/upcoming-talks-2/">Previous Talks</a></li>
</ul>
</li>
<li id="menu-item-33819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33819"><a href="http://cwmemory.com/contact-me/">Contact</a></li>
</ul>
	</div>
	<div id="pfied_featured_item">
		<img id="thesis_header_image" src="http://cwmemory.com/wp-content/uploads/2016/07/09903v-e1467565467658.jpg" alt="CIVIL WAR MEMORY header image" width="1024" height="309" />
	</div>
	<div class="columns">
		<div class="content grt">
			<article id="post-34620" class="post_box top" itemscope itemtype="http://schema.org/Article">
				<link itemprop="mainEntityOfPage" href="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/" />
				<header class="headline_area">
					<h1 class="headline" itemprop="headline">Turning High School History Students into Public Historians</h1>
					<meta itemprop="datePublished" content="2018-08-09" />
					<meta itemprop="dateModified" content="2018-08-09" />
					<span class="post_date" title="2018-08-09">August 9, 2018</span>
					<span class="twitter_profile"><a href="https://twitter.com/KevinLevin">@KevinLevin</a></span>
				</header>
				<img width="1000" height="360" src="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=1000%2C360" class="attachment-full size-full wp-post-image" alt="" itemprop="image" srcset="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?w=1000 1000w, https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?resize=300%2C108 300w, https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?resize=768%2C276 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="34623" data-permalink="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/fernald_aerial/" data-orig-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=1000%2C360" data-orig-size="1000,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fernald_aerial" data-image-description="" data-medium-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=300%2C108" data-large-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2018/08/fernald_aerial-e1533828355449.png?fit=1000%2C360" />
				<div class="post_content" itemprop="articleBody">
<p>In a couple of weeks, and after an absence of three years, I will return to Gann Academy in Waltham, MA to teach American history. I am jumping into a brand new course that is focused specifically on the history of disability in America. Sound strange? Let me explain. <span id="more-34620"></span></p>
<p>Over the past few years the American history course has been transformed owing to the school&#8217;s location adjacent to the Fernald School, which is the oldest publicly funded institution serving people with developmental disabilities. The school was founded in South Boston by Samuel Gridley Howe in 1848 before moving to Waltham in the 1880s under the direction of Walter E. Fernald. The school was finally closed in 2014.</p>
<p>Last year the junior class used the history of Fernald to develop a museum exhibit on the history of disability in America that opened to the public back in June at the <a href="https://www.charlesrivermuseum.org/">Charles River Museum of Industry &amp; Innovation</a>. The exhibit received a great deal of <a href="https://www.bostonglobe.com/lifestyle/2018/06/19/the-history-disability-was-hide-waltham-students-bring-light/6Vfq3D6GFVEttbNStJVyoL/story.html">media attention</a> (and <a href="http://www.wbur.org/hereandnow/2018/07/04/national-disability-history-museum-high-schoolers">here</a>).</p>
<p>Where do you go from here?</p>
<p>One of the questions that the city of Waltham, preservationists, and various other interest groups are grappling with is what to do with the buildings and property at Fernald. This is valuable property that could be used to build condominiums and/or other commercial projects. At the museum opening in June the mayor of Waltham expressed her hope that part of the property might be preserved to tell the story of Fernald as well as the broader history of disability in America.</p>
<p>This is where I enter the story.</p>
<p>Having visited a couple of classes at the end of the school year as well as the museum exhibit opening, I came to appreciate the extent to which students identified both with the Fernald story and their strong belief that the broader story of disability is important and deserves to be shared with the public.</p>
<p>However, the larger question of what, if anything, should happen to the Fernald School itself was largely ignored. This coming school year that question will take center stage. Students will study the history of the Fernald School and explore how it fits into the broader trajectory of American history in preparation to answer the central question of the course:</p>
<p>Is the Fernald School worth preserving and interpreting?</p>
<p>The overall project will be for students to come up with a proposal for the buildings and grounds to be presented to the city council as well as develop exhibits to guide potential visitors. In preparation for this work students will visit historic sites in the Boston area to talk with public historians about the challenges of interpreting controversial places and bringing stories that have been overlooked or intentionally ignored to the public.</p>
<p>One of the units that my colleagues and I are developing is on historical roadside markers. After surveying a number of examples, including controversial signage such as those <a href="https://www.washingtonpost.com/news/retropolis/wp/2018/08/05/the-spot-where-emmett-tills-body-was-found-is-marked-by-this-sign-people-keep-shooting-it-up/?utm_term=.63acc0120ef0">marking the murder of Emmett Till</a>, we will ask students to develop their own roadside marker for Fernald. They will also be asked to develop interpretive markers and other signage that might be displayed on the grounds as well as various digital resources, such as interviews with former employees and patients, that visitors can download to accompany them on a visit.</p>
<p>I envision a weekend at the end of the school year where Fernald is opened to the public and students are present to share their work.</p>
<p>These are just a few ideas that students might adopt. Of course, they will need to think through for themselves about how best to approach the many questions related to interpreting this particular site.</p>
<p>Needless to say, this is a huge challenge and I would be lying if I didn&#8217;t admit to being just a little nervous, but I am equally excited about this approach to teaching American history. I have always believed that the most effective way to connect students to the past is by bringing them to historic sites and allowing them to make their own personal connections.</p>
<p>I am very much looking forward to following how exposure to an important historic site over the course of a school year &#8211; one that has remained largely unknown &#8211;  influences how students see and understand the past.</p>
<p>I am incredibly lucky to be working alongside two passionate and talented history educators, including Alex Green, who is our resident expert and who has <a href="https://www.laphamsquarterly.org/roundtable/enemies-disabilities">written extensively about the Fernald School</a>. Both have already taught me a great deal about Fernald and the history of disability in America.</p>
<p>That&#8217;s about it for now. I hope this gives you a better sense of what I will be up to you this coming school year. Let me know what you think in the comments below and expect that I will share updates as we move forward.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/" data-a2a-title="Turning High School History Students into Public Historians"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcwmemory.com%2F2018%2F08%2F09%2Fturning-high-school-history-students-into-public-historians%2F&amp;linkname=Turning%20High%20School%20History%20Students%20into%20Public%20Historians" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcwmemory.com%2F2018%2F08%2F09%2Fturning-high-school-history-students-into-public-historians%2F&amp;linkname=Turning%20High%20School%20History%20Students%20into%20Public%20Historians" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fcwmemory.com%2F2018%2F08%2F09%2Fturning-high-school-history-students-into-public-historians%2F&amp;linkname=Turning%20High%20School%20History%20Students%20into%20Public%20Historians" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>				</div>
			</article>
			<section id="comments">
				<div class="comments_intro"><span class="num_comments">2</span> comments&#8230; <a href="#commentform" rel="nofollow">add one</a></div>
				<ul class="comment_list">
					<li class="comment even thread-even depth-1" id="comment-155415">
						<div class="comment_head">
							<span class="comment_author"><a href='https://academics.rowan.edu/chss/departments/history/facultystaff/faculty/Jennifer_Janofsky.html' rel='external nofollow' class='url'>Jen Janofsky</a></span>
							<span class="comment_date">Aug 9, 2018</span>
							<a class="comment_permalink" href="#comment-155415" title="permalink to this comment" rel="nofollow">&#58893;</a>
							<a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/?replytocom=155415#commentform' onclick='return addComment.moveForm( "comment-body-155415", "155415", "commentform", "34620" )' aria-label='Reply to Jen Janofsky'>&#58897;</a>
							<span class="avatar"><a href="https://academics.rowan.edu/chss/departments/history/facultystaff/faculty/Jennifer_Janofsky.html" rel="nofollow"><img alt='' src='http://0.gravatar.com/avatar/0574bf2b7cc995673d942234def33a96?s=88&#038;r=pg' srcset='http://0.gravatar.com/avatar/0574bf2b7cc995673d942234def33a96?s=176&#038;r=pg 2x' class='avatar avatar-88 photo' height='88' width='88' /></a></span>
						</div>
						<div class="comment_text" id="comment-body-155415">
<p>I love the concept of the class. If you have time it might be of value to explore the world of grant writing. Practically all of us who work in the field must look for funding beyond our institution. When I walk my students through the grant process they are shocked at how challenging and competitive it is to be awarded funding. Best of luck. Sounds great!</p>
						</div>
<ul class="children">
					<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-155416">
						<div class="comment_head">
							<span class="comment_author">Kevin Levin</span>
							<span class="comment_date">Aug 9, 2018</span>
							<a class="comment_permalink" href="#comment-155416" title="permalink to this comment" rel="nofollow">&#58893;</a>
							<a rel='nofollow' class='comment-reply-link' href='http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/?replytocom=155416#commentform' onclick='return addComment.moveForm( "comment-body-155416", "155416", "commentform", "34620" )' aria-label='Reply to Kevin Levin'>&#58897;</a>
							<span class="avatar"><img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=88&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=176&#038;r=pg 2x' class='avatar avatar-88 photo' height='88' width='88' /></span>
						</div>
						<div class="comment_text" id="comment-body-155416">
<p>Hi Jen. It&#8217;s a great idea, but I wonder if we will have time to fit in the curriculum. Thanks.</p>
						</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
				</ul>
				<div id="commentform">
					<form method="post" action="http://cwmemory.com/wp-comments-post.php">
						<p class="comment_form_title">Leave a Comment</p>
						<p id="comment_form_name">
							<label for="author">Name <span class="required" title="Required">*</span></label>
							<input type="text" id="author" class="input_text" name="author" value="" tabindex="1" aria-required="true" />
						</p>
						<p id="comment_form_email">
							<label for="email">Email <span class="required" title="Required">*</span></label>
							<input type="text" id="email" class="input_text" name="email" value="" tabindex="2" aria-required="true" />
						</p>
						<p id="comment_form_url">
							<label for="url">Website</label>
							<input type="text" id="url" class="input_text" name="url" value="" tabindex="3" />
						</p>
						<p id="comment_form_comment">
							<label for="comment">Comment</label>
							<textarea name="comment" id="comment" class="input_text" tabindex="4" rows="6"></textarea>
						</p>
						<a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/09/turning-high-school-history-students-into-public-historians/#respond" style="display:none;">Cancel</a>
						<p class="comment-form-cookies-consent">
							<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
							<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
						</p>
						<p id="comment_form_submit">
							<input type="submit" id="submit" class="input_submit" name="submit" tabindex="5" value="Submit" />
						</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b3533b694f" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="215"/></p><input type='hidden' name='comment_post_ID' value='34620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
					</form>
				</div>
			</section>
			<div class="prev_next">
				<div class="previous_post"><a href="http://cwmemory.com/2018/08/07/new-to-the-civil-war-memory-library-08-07/" rel="prev">New to the Civil War Memory Library, 08/07</a></div>
			</div>
		</div>
		<div class="sidebar">
<div class="widget widget_media_video" id="media_video-2"><p class="widget_title">INTERVIEW WITH GHS</p><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-34620-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=L93iWWnaDNE&#038;t=34s&#038;_=1" /><a href="https://www.youtube.com/watch?v=L93iWWnaDNE&#038;t=34s">https://www.youtube.com/watch?v=L93iWWnaDNE&#038;t=34s</a></video></div></div><div class="widget widget_recent_comments" id="recent-comments-3"><p class="widget_title">YOUR VOICE</p><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ken Noe</span> on <a href="http://cwmemory.com/2018/07/31/james-i-robertsons-monument-rant/#comment-155417">James I. Robertson&#8217;s Confederate Monument Rant</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/#comment-155416">Turning High School History Students into Public Historians</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://academics.rowan.edu/chss/departments/history/facultystaff/faculty/Jennifer_Janofsky.html' rel='external nofollow' class='url'>Jen Janofsky</a></span> on <a href="http://cwmemory.com/2018/08/09/turning-high-school-history-students-into-public-historians/#comment-155415">Turning High School History Students into Public Historians</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2018/07/31/james-i-robertsons-monument-rant/#comment-155407">James I. Robertson&#8217;s Confederate Monument Rant</a></li><li class="recentcomments"><span class="comment-author-link">Bob Huddleston</span> on <a href="http://cwmemory.com/2018/07/31/james-i-robertsons-monument-rant/#comment-155393">James I. Robertson&#8217;s Confederate Monument Rant</a></li><li class="recentcomments"><span class="comment-author-link">Fred Royer</span> on <a href="http://cwmemory.com/2009/02/23/even-the-kids-think-gods-and-generals-is-a-little-strange/#comment-155318">Even the Kids Think Gods and Generals is a Little Strange</a></li><li class="recentcomments"><span class="comment-author-link">Nathan Towne</span> on <a href="http://cwmemory.com/2013/10/13/22330/#comment-155314">All Kinds of Irony</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2018/08/07/new-to-the-civil-war-memory-library-08-07/#comment-155313">New to the Civil War Memory Library, 08/07</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.letjusticering.blogspot.com' rel='external nofollow' class='url'>Waymon Hinson</a></span> on <a href="http://cwmemory.com/2018/08/07/new-to-the-civil-war-memory-library-08-07/#comment-155307">New to the Civil War Memory Library, 08/07</a></li><li class="recentcomments"><span class="comment-author-link">Kellen</span> on <a href="http://cwmemory.com/2018/08/04/searching-for-black-confederates-finished/#comment-155262">*Searching For Black Confederates* Finished</a></li></ul></div><div class="widget widget_twitter_timeline" id="twitter_timeline-2"><p class="widget_title">FOLLOW ME ON TWITTER</p><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter" href="https://twitter.com/kevinlevin" href="https://twitter.com/kevinlevin">My Tweets</a></div><div class="widget widget_archive" id="archives-4"><p class="widget_title">ARCHIVES</p>		<label class="screen-reader-text" for="archives-dropdown-4">ARCHIVES</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://cwmemory.com/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='http://cwmemory.com/2018/07/'> July 2018 &nbsp;(8)</option>
	<option value='http://cwmemory.com/2018/06/'> June 2018 &nbsp;(11)</option>
	<option value='http://cwmemory.com/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='http://cwmemory.com/2018/03/'> March 2018 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='http://cwmemory.com/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='http://cwmemory.com/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/02/'> February 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/11/'> November 2016 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2016/06/'> June 2016 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2016/03/'> March 2016 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2015/10/'> October 2015 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2015/08/'> August 2015 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2015/07/'> July 2015 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2015/06/'> June 2015 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2015/01/'> January 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2014/12/'> December 2014 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2014/10/'> October 2014 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2014/08/'> August 2014 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2014/07/'> July 2014 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2014/06/'> June 2014 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2014/05/'> May 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/04/'> April 2014 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/02/'> February 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/01/'> January 2014 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2013/12/'> December 2013 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2013/11/'> November 2013 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/08/'> August 2013 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2013/07/'> July 2013 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2013/06/'> June 2013 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2013/05/'> May 2013 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2013/04/'> April 2013 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2013/03/'> March 2013 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2013/02/'> February 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/01/'> January 2013 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2012/10/'> October 2012 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2012/09/'> September 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2012/07/'> July 2012 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/05/'> May 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2012/03/'> March 2012 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2012/02/'> February 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/01/'> January 2012 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2011/12/'> December 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/11/'> November 2011 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2011/10/'> October 2011 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2011/09/'> September 2011 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2011/08/'> August 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2011/06/'> June 2011 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2011/04/'> April 2011 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2011/03/'> March 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/02/'> February 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/12/'> December 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/11/'> November 2010 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/08/'> August 2010 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2010/07/'> July 2010 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/05/'> May 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/04/'> April 2010 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2010/03/'> March 2010 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2010/02/'> February 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/01/'> January 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2009/11/'> November 2009 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2009/10/'> October 2009 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/09/'> September 2009 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2009/08/'> August 2009 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2009/07/'> July 2009 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2009/05/'> May 2009 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2009/04/'> April 2009 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2009/03/'> March 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/02/'> February 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/01/'> January 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2008/12/'> December 2008 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2008/11/'> November 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/10/'> October 2008 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2008/09/'> September 2008 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2008/08/'> August 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/07/'> July 2008 &nbsp;(45)</option>
	<option value='http://cwmemory.com/2008/06/'> June 2008 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2008/05/'> May 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/04/'> April 2008 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2008/03/'> March 2008 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2008/02/'> February 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/01/'> January 2008 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/11/'> November 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/10/'> October 2007 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2007/09/'> September 2007 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2007/08/'> August 2007 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2007/05/'> May 2007 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2007/04/'> April 2007 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2007/03/'> March 2007 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2007/02/'> February 2007 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2007/01/'> January 2007 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/12/'> December 2006 &nbsp;(55)</option>
	<option value='http://cwmemory.com/2006/11/'> November 2006 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2006/10/'> October 2006 &nbsp;(46)</option>
	<option value='http://cwmemory.com/2006/09/'> September 2006 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/08/'> August 2006 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2006/07/'> July 2006 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2006/06/'> June 2006 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2006/05/'> May 2006 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2006/04/'> April 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/03/'> March 2006 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2006/02/'> February 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/01/'> January 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2005/12/'> December 2005 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2005/11/'> November 2005 &nbsp;(27)</option>

		</select>
		</div><div class="widget search-form" id="thesis-search-widget-2">
<p class="widget_title">SEARCH THIS SITE</p>
<form class="search_form" method="get" action="http://cwmemory.com">
	<p>
		<input class="input_text" type="text" id="s" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</div>
		</div>
	</div>
	<div id="footer">
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-0574bf2b7cc995673d942234def33a96">
	</div>
	<div class="grofile-hash-map-2b853e0ee15245ac4c3010bcca59324c">
	</div>
	</div>
<link rel='stylesheet' id='mediaelement-css'  href='http://cwmemory.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://cwmemory.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://cwmemory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.1',blog:'5623287',post:'34620',tz:'-8.5',srv:'cwmemory.com'} ]);
	_stq.push([ 'clickTrackerInit', '5623287', '34620' ]);
</script>
<script>(function(d,g){d[g]||(d[g]=function(g){return this.querySelectorAll("."+g)},Element.prototype[g]=d[g])})(document,"getElementsByClassName");(function(){var classes = document.getElementsByClassName('menu_control');for (i = 0; i < classes.length; i++) {classes[i].onclick = function() {var menu = this.nextElementSibling;if (/show_menu/.test(menu.className))menu.className = menu.className.replace('show_menu', '').trim();else menu.className += ' show_menu';if (/menu_control_triggered/.test(this.className))this.className = this.className.replace('menu_control_triggered', '').trim();else this.className += ' menu_control_triggered';};}})();</script>
</body>
</html>