<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script src="https://www.googletagmanager.com/gtag/js?id=UA-7148530-2" async></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());
	gtag('config', 'UA-7148530-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link href="//fonts.googleapis.com" rel="dns-prefetch" />
<link href="https://fonts.gstatic.com" rel="preconnect" crossorigin />
<link href="https://fonts.googleapis.com/css?family=Libre+Baskerville:400,400i,700" rel="stylesheet" />
<link href="http://cwmemory.com/wp-content/thesis/skins/focus/css.css" rel="stylesheet" />
<title>We&#8217;ve Lost One of the Giants of Civil War History</title>
<meta name="description" content="Like many of you out there I am sad to hear of the passing of Dr. James I. Robertson. He enjoyed a long and respectable career at Virginia Tech and touched many people with his passion for Civil War history in the classroom, on the radio, and on countless battlefield tours. One of the first" />
<meta name="robots" content="noodp, noydir" />
<link href="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/" rel="canonical" />
<link href="http://feeds.feedburner.com/cwmemory/RUcO" rel="alternate" type="application/rss+xml" title="civil war memory feed" />
<link href="http://cwmemory.com/xmlrpc.php" rel="pingback" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="civil war memory &raquo; We&#8217;ve Lost One of the Giants of Civil War History Comments Feed" href="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/feed/" />
<link rel='stylesheet' id='addtoany-css'  href='http://cwmemory.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cwmemory.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='http://cwmemory.com/wp-json/' />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We&#8217;ve Lost One of the Giants of Civil War History" />
<meta property="og:url" content="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/" />
<meta property="og:description" content="Like many of you out there I am sad to hear of the passing of Dr. James I. Robertson. He enjoyed a long and respectable career at Virginia Tech and touched many people with his passion for Civil Wa…" />
<meta property="article:published_time" content="2019-11-04T01:10:20+00:00" />
<meta property="article:modified_time" content="2019-11-04T01:10:20+00:00" />
<meta property="og:site_name" content="civil war memory" />
<meta property="og:image" content="http://cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kevinlevin" />
<meta name="twitter:text:title" content="We&#8217;ve Lost One of the Giants of Civil War History" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.grt h1.headline a {

    font-size: 30px;
    line-height: 40px;

}


.grt .author_description .avatar {

    float: left;
    width: 100px;
    height: 100px;
    margin-right: 17px;

}			</style>
		<link href="http://cwmemory.com/wp-content/themes/thesis/lib/images/favicon.ico" rel="shortcut icon" />
</head>
<body class="template-single has-sidebar">
<section id="header">
	<div class="container">
		<div id="site_title"><a href="http://cwmemory.com">civil war memory</a></div>
		<div id="site_tagline">The Online Home of Kevin M. Levin</div>
	</div>
</section>
<section id="nav">
	<div class="container">
		<ul id="menu-main" class="menu nav-scroll"><li id="menu-item-35932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35932"><a href="http://cwmemory.com/bio/">About</a></li>
<li id="menu-item-33626" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-33626"><a href="http://cwmemory.com/blog/">Blog</a></li>
<li id="menu-item-35957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35957"><a href="http://cwmemory.com/books/">Books</a></li>
<li id="menu-item-33635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33635"><a href="http://cwmemory.com/cv-2/">CV</a></li>
<li id="menu-item-19146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19146"><a href="http://cwmemory.com/cv/">Op-Eds</a></li>
<li id="menu-item-35934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35934"><a href="http://cwmemory.com/media/">Media</a></li>
<li id="menu-item-35937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35937"><a href="http://cwmemory.com/speaking/">Events</a></li>
<li id="menu-item-35966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35966"><a href="http://cwmemory.com/resources/">Projects</a></li>
<li id="menu-item-35938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35938"><a href="http://cwmemory.com/contact-me/">Contact</a></li>
</ul>
	</div>
</section>
<section id="content">
	<div class="container columns">
		<div class="content grt">
			<article id="post-38158" class="post_box text top" itemscope itemtype="https://schema.org/BlogPosting">
				<link href="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/" itemprop="mainEntityOfPage" />
				<div class="headline_area">
					<h1 class="headline" itemprop="headline">We&#8217;ve Lost One of the Giants of Civil War History</h1>
					<div class="byline">
						<meta itemprop="datePublished" content="2019-11-03" />
						<meta itemprop="dateModified" content="2019-11-03" />
						<span class="post_date_intro">Published:</span> <span class="post_date" title="2019-11-03">November 3, 2019</span>
						<meta itemprop="interactionCount" content="UserComments:1" />
						<a class="num_comments_link" href="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/#comments" rel="nofollow"><span class="num_comments">1</span> comment</a>
					</div>
				</div>
				<div class="post_content" itemprop="articleBody">
<p><a href="http://cwmemory.com/2010/11/02/calling-on-james-i-robertson/m_robertson250-jpg/" rel="attachment wp-att-10568"><img data-attachment-id="10568" data-permalink="http://cwmemory.com/2010/11/02/calling-on-james-i-robertson/m_robertson250-jpg/" data-orig-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?fit=240%2C360" data-orig-size="240,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="James I. Robertson" data-image-description="" data-medium-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?fit=200%2C300" data-large-file="https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?fit=240%2C360" class="alignright size-full wp-image-10568" src="https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?resize=240%2C360" alt="" width="240" height="360" srcset="https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?w=240 240w, https://i2.wp.com/cwmemory.com/wp-content/uploads/2010/11/M_robertson250-jpg.jpg?resize=200%2C300 200w" sizes="(max-width: 240px) 100vw, 240px" data-recalc-dims="1" /></a>Like many of you out there I am sad to hear of the passing of Dr. James I. Robertson. He enjoyed a <a href="https://vtnews.vt.edu/articles/2019/11/clahs-james-bud-robertson-memorial.html?fbclid=IwAR2MaSp8KlxBocCtpBrLf_mrvLENt--HusfqbPrhFiBR8AUChi1tRra_Yhc" target="_blank" rel="noopener noreferrer">long and respectable career at Virginia Tech</a> and touched many people with his passion for Civil War history in the classroom, on the radio, and on countless battlefield tours.</p>
<p>One of the first Civil War books I ever read was his <a href="https://amzn.to/34syzVb" target="_blank" rel="noopener noreferrer">biography of Stonewall Jackson</a>. I was so impressed with the book at the time that I made it a point to meet him at a book signing at the Manassas battlefield.</p>
<p>In 2012 I was honored to have an <a href="https://amzn.to/36nYfnE" target="_blank" rel="noopener noreferrer">essay of mine included in the <em>Virginia at War</em> series</a> that he co-edited with William C. Davis.</p>
<p>I still love his response <a href="https://www.youtube.com/watch?v=_0kVzY-_Ukc" target="_blank" rel="noopener noreferrer">in this short video clip</a> in which he is shown the Virginia textbook that included the claim that thousands of black men fought as soldiers with Jackson in 1862.</p>
<p>RIP, Dr. Robertson and thank you for enriching my understanding of American history.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/" data-a2a-title="We’ve Lost One of the Giants of Civil War History"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F&amp;linkname=We%E2%80%99ve%20Lost%20One%20of%20the%20Giants%20of%20Civil%20War%20History" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F&amp;linkname=We%E2%80%99ve%20Lost%20One%20of%20the%20Giants%20of%20Civil%20War%20History" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>				</div>
				<p class="author_description">
					<img alt='' src='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=96&#038;r=pg' srcset='http://2.gravatar.com/avatar/2b853e0ee15245ac4c3010bcca59324c?s=96&#038;r=pg 2x' class='avatar avatar-96 photo' height='96' width='96' />
					<span class="author_description_intro">About the author:</span>
					Thank you for taking the time to read this post. What next? Scroll down and join the discussion in the comments section. Looking for more Civil War content? You can <a href="https://twitter.com/KevinLevin">follow me on Twitter</a>. Check out my forthcoming book, <a href="https://amzn.to/2UNS7yV"><em>Searching For Black Confederates: The Civil War&#8217;s Most Persistent Myth</em></a>, which is the first book-length analysis of the black Confederate myth ever published. Pre-order your copy today.
				</p>
			</article>
			<div id="comments" class="text">
				<div class="comments_intro"><span class="num_comments">1</span> comment&#8230; <a href="#respond" rel="nofollow">add one</a></div>
				<ul class="comment_list">
					<li class="comment even thread-even depth-1" id="comment-168003">
						<div class="comment_header">
							<span class="comment_author">John Kocher</span>
							<span class="comment_date">Nov 4, 2019 @ 8:23</span>
						</div>
						<div class="comment_text" id="comment-body-168003">
<p>I have attended several of his lectures and he was terrific. Sad day!</p>
						</div>
						<div class="comment_footer">
							<a rel='nofollow' class='comment-reply-link' href='/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/?replytocom=168003#respond' data-commentid="168003" data-postid="38158" data-belowelement="comment-body-168003" data-respondelement="respond" aria-label='Reply to John Kocher'>Reply</a>
							<a class="comment_permalink" href="#comment-168003" title="permalink to this comment" rel="nofollow">Link</a>
						</div>
</li><!-- #comment-## -->
				</ul>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Now that you&#039;ve read the post, share your thoughts.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&#038;postid=38158&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=7.8&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=00eaa331ccb29691b1ed1c1e498f67e02c13311a#parent=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					</div>
			<div class="prev_next text">
				<p class="previous_post">Previous post: <a href="http://cwmemory.com/2019/11/03/new-to-the-civil-war-memory-library-11-03/" rel="prev">New to the Civil War Memory Library, 11/03</a></p>
			</div>
		</div>
		<div class="sidebar">
<div class="widget widget_media_image" id="media_image-6"><h3 class="widget_title">Signed Copies Now Available</h3><div style="width: 684px" class="wp-caption alignnone"><a href="http://cwmemory.com/2019/09/23/signed-copies-of-searching-for-black-confederates-now-available/"><img width="674" height="1024" src="https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?fit=674%2C1024" class="image wp-image-35793  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?w=1250 1250w, https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?resize=197%2C300 197w, https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?resize=768%2C1167 768w, https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?resize=674%2C1024 674w" sizes="(max-width: 674px) 100vw, 674px" data-attachment-id="35793" data-permalink="http://cwmemory.com/2019/01/31/searching-for-black-confederates-gets-a-dust-jacket-design/levinsearching_cover/" data-orig-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?fit=1250%2C1900" data-orig-size="1250,1900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LevinSearching_cover" data-image-description="" data-medium-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?fit=197%2C300" data-large-file="https://i1.wp.com/cwmemory.com/wp-content/uploads/2019/01/LevinSearching_cover.jpg?fit=674%2C1024" /></a><p class="wp-caption-text">In Bookstores Soon</p></div></div><div class="widget widget_recent_comments" id="recent-comments-3"><h3 class="widget_title">Your Voice</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">John Kocher</span> on <a href="http://cwmemory.com/2019/11/03/weve-lost-one-of-the-giants-of-civil-war-history/#comment-168003">We&#8217;ve Lost One of the Giants of Civil War History</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2019/11/03/new-to-the-civil-war-memory-library-11-03/#comment-168002">New to the Civil War Memory Library, 11/03</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://elmerellsworth.wordpress.com' rel='external nofollow' class='url'>Meg Groeling</a></span> on <a href="http://cwmemory.com/2019/11/03/new-to-the-civil-war-memory-library-11-03/#comment-167999">New to the Civil War Memory Library, 11/03</a></li><li class="recentcomments"><span class="comment-author-link">Mike Furlan</span> on <a href="http://cwmemory.com/2019/08/29/why-i-am-not-interested-in-your-research-on-black-confederates/#comment-167998">Why I am Not Interested in Your &#8220;Research&#8221; on Black Confederates</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2019/10/31/searching-for-black-confederates-goes-into-second-printing/#comment-167995">*Searching for Black Confederates* Goes Into Second Printing</a></li><li class="recentcomments"><span class="comment-author-link">Rebecca Hoffman</span> on <a href="http://cwmemory.com/2019/10/31/searching-for-black-confederates-goes-into-second-printing/#comment-167992">*Searching for Black Confederates* Goes Into Second Printing</a></li><li class="recentcomments"><span class="comment-author-link">jgoodguy</span> on <a href="http://cwmemory.com/2019/08/29/why-i-am-not-interested-in-your-research-on-black-confederates/#comment-167990">Why I am Not Interested in Your &#8220;Research&#8221; on Black Confederates</a></li><li class="recentcomments"><span class="comment-author-link">jgoodguy</span> on <a href="http://cwmemory.com/2019/08/29/why-i-am-not-interested-in-your-research-on-black-confederates/#comment-167989">Why I am Not Interested in Your &#8220;Research&#8221; on Black Confederates</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://joshismhistory.wordpress.com' rel='external nofollow' class='url'>Joshism</a></span> on <a href="http://cwmemory.com/2019/10/28/barry-isenhours-black-confederates/#comment-167986">Barry Isenhour&#8217;s Black Confederates</a></li><li class="recentcomments"><span class="comment-author-link">Kevin Levin</span> on <a href="http://cwmemory.com/2019/10/31/searching-for-black-confederates-goes-into-second-printing/#comment-167982">*Searching for Black Confederates* Goes Into Second Printing</a></li></ul></div><div class="widget widget_archive" id="archives-4"><h3 class="widget_title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://cwmemory.com/2019/11/'> November 2019 &nbsp;(2)</option>
	<option value='http://cwmemory.com/2019/10/'> October 2019 &nbsp;(4)</option>
	<option value='http://cwmemory.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='http://cwmemory.com/2019/08/'> August 2019 &nbsp;(8)</option>
	<option value='http://cwmemory.com/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='http://cwmemory.com/2019/06/'> June 2019 &nbsp;(2)</option>
	<option value='http://cwmemory.com/2019/05/'> May 2019 &nbsp;(8)</option>
	<option value='http://cwmemory.com/2019/04/'> April 2019 &nbsp;(5)</option>
	<option value='http://cwmemory.com/2019/03/'> March 2019 &nbsp;(9)</option>
	<option value='http://cwmemory.com/2019/02/'> February 2019 &nbsp;(9)</option>
	<option value='http://cwmemory.com/2019/01/'> January 2019 &nbsp;(7)</option>
	<option value='http://cwmemory.com/2018/12/'> December 2018 &nbsp;(5)</option>
	<option value='http://cwmemory.com/2018/11/'> November 2018 &nbsp;(4)</option>
	<option value='http://cwmemory.com/2018/10/'> October 2018 &nbsp;(8)</option>
	<option value='http://cwmemory.com/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='http://cwmemory.com/2018/08/'> August 2018 &nbsp;(11)</option>
	<option value='http://cwmemory.com/2018/07/'> July 2018 &nbsp;(8)</option>
	<option value='http://cwmemory.com/2018/06/'> June 2018 &nbsp;(11)</option>
	<option value='http://cwmemory.com/2018/05/'> May 2018 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2018/04/'> April 2018 &nbsp;(11)</option>
	<option value='http://cwmemory.com/2018/03/'> March 2018 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='http://cwmemory.com/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/11/'> November 2017 &nbsp;(10)</option>
	<option value='http://cwmemory.com/2017/10/'> October 2017 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2017/09/'> September 2017 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2017/08/'> August 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/07/'> July 2017 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2017/06/'> June 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/05/'> May 2017 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2017/04/'> April 2017 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2017/03/'> March 2017 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2017/02/'> February 2017 &nbsp;(12)</option>
	<option value='http://cwmemory.com/2017/01/'> January 2017 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/12/'> December 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/11/'> November 2016 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2016/10/'> October 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/09/'> September 2016 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2016/07/'> July 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2016/06/'> June 2016 &nbsp;(13)</option>
	<option value='http://cwmemory.com/2016/05/'> May 2016 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2016/04/'> April 2016 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2016/03/'> March 2016 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://cwmemory.com/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2015/10/'> October 2015 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://cwmemory.com/2015/08/'> August 2015 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2015/07/'> July 2015 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2015/06/'> June 2015 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2015/05/'> May 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2015/03/'> March 2015 &nbsp;(22)</option>
	<option value='http://cwmemory.com/2015/02/'> February 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2015/01/'> January 2015 &nbsp;(17)</option>
	<option value='http://cwmemory.com/2014/12/'> December 2014 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2014/10/'> October 2014 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2014/09/'> September 2014 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2014/08/'> August 2014 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2014/07/'> July 2014 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2014/06/'> June 2014 &nbsp;(25)</option>
	<option value='http://cwmemory.com/2014/05/'> May 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/04/'> April 2014 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2014/03/'> March 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/02/'> February 2014 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2014/01/'> January 2014 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2013/12/'> December 2013 &nbsp;(39)</option>
	<option value='http://cwmemory.com/2013/11/'> November 2013 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2013/09/'> September 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/08/'> August 2013 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2013/07/'> July 2013 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2013/06/'> June 2013 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2013/05/'> May 2013 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2013/04/'> April 2013 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2013/03/'> March 2013 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2013/02/'> February 2013 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2013/01/'> January 2013 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2012/12/'> December 2012 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2012/11/'> November 2012 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2012/10/'> October 2012 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2012/09/'> September 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/08/'> August 2012 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2012/07/'> July 2012 &nbsp;(21)</option>
	<option value='http://cwmemory.com/2012/06/'> June 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/05/'> May 2012 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2012/04/'> April 2012 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2012/03/'> March 2012 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2012/02/'> February 2012 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2012/01/'> January 2012 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2011/12/'> December 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/11/'> November 2011 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2011/10/'> October 2011 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2011/09/'> September 2011 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2011/08/'> August 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/07/'> July 2011 &nbsp;(16)</option>
	<option value='http://cwmemory.com/2011/06/'> June 2011 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2011/05/'> May 2011 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2011/04/'> April 2011 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2011/03/'> March 2011 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2011/02/'> February 2011 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2011/01/'> January 2011 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/12/'> December 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/11/'> November 2010 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2010/10/'> October 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/08/'> August 2010 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2010/07/'> July 2010 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2010/06/'> June 2010 &nbsp;(27)</option>
	<option value='http://cwmemory.com/2010/05/'> May 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/04/'> April 2010 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2010/03/'> March 2010 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2010/02/'> February 2010 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2010/01/'> January 2010 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/12/'> December 2009 &nbsp;(15)</option>
	<option value='http://cwmemory.com/2009/11/'> November 2009 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2009/10/'> October 2009 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2009/09/'> September 2009 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2009/08/'> August 2009 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2009/07/'> July 2009 &nbsp;(18)</option>
	<option value='http://cwmemory.com/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2009/05/'> May 2009 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2009/04/'> April 2009 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2009/03/'> March 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/02/'> February 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2009/01/'> January 2009 &nbsp;(30)</option>
	<option value='http://cwmemory.com/2008/12/'> December 2008 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2008/11/'> November 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/10/'> October 2008 &nbsp;(31)</option>
	<option value='http://cwmemory.com/2008/09/'> September 2008 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2008/08/'> August 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/07/'> July 2008 &nbsp;(45)</option>
	<option value='http://cwmemory.com/2008/06/'> June 2008 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2008/05/'> May 2008 &nbsp;(41)</option>
	<option value='http://cwmemory.com/2008/04/'> April 2008 &nbsp;(24)</option>
	<option value='http://cwmemory.com/2008/03/'> March 2008 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2008/02/'> February 2008 &nbsp;(34)</option>
	<option value='http://cwmemory.com/2008/01/'> January 2008 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2007/12/'> December 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/11/'> November 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/10/'> October 2007 &nbsp;(33)</option>
	<option value='http://cwmemory.com/2007/09/'> September 2007 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2007/08/'> August 2007 &nbsp;(35)</option>
	<option value='http://cwmemory.com/2007/07/'> July 2007 &nbsp;(28)</option>
	<option value='http://cwmemory.com/2007/06/'> June 2007 &nbsp;(23)</option>
	<option value='http://cwmemory.com/2007/05/'> May 2007 &nbsp;(40)</option>
	<option value='http://cwmemory.com/2007/04/'> April 2007 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2007/03/'> March 2007 &nbsp;(42)</option>
	<option value='http://cwmemory.com/2007/02/'> February 2007 &nbsp;(36)</option>
	<option value='http://cwmemory.com/2007/01/'> January 2007 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/12/'> December 2006 &nbsp;(55)</option>
	<option value='http://cwmemory.com/2006/11/'> November 2006 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2006/10/'> October 2006 &nbsp;(46)</option>
	<option value='http://cwmemory.com/2006/09/'> September 2006 &nbsp;(32)</option>
	<option value='http://cwmemory.com/2006/08/'> August 2006 &nbsp;(26)</option>
	<option value='http://cwmemory.com/2006/07/'> July 2006 &nbsp;(20)</option>
	<option value='http://cwmemory.com/2006/06/'> June 2006 &nbsp;(29)</option>
	<option value='http://cwmemory.com/2006/05/'> May 2006 &nbsp;(37)</option>
	<option value='http://cwmemory.com/2006/04/'> April 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/03/'> March 2006 &nbsp;(43)</option>
	<option value='http://cwmemory.com/2006/02/'> February 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2006/01/'> January 2006 &nbsp;(38)</option>
	<option value='http://cwmemory.com/2005/12/'> December 2005 &nbsp;(44)</option>
	<option value='http://cwmemory.com/2005/11/'> November 2005 &nbsp;(27)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="widget search-form" id="thesis-search-widget-2">
<h3 class="widget_title">Search This Site</h3>
<form class="search_form" method="get" action="http://cwmemory.com">
	<p>
		<input class="input_text" type="text" id="s" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</div>
		</div>
	</div>
</section>
<section id="footer">
	<div class="container">
		<div class="text_box">
			<p>Copyright (c) 2005-2019 by Kevin M. Levin. All rights reserved. Please do not reprint original material from this blog without permission.</p>
		</div>
	</div>
</section>
	<div style="display:none">
	<div class="grofile-hash-map-2b853e0ee15245ac4c3010bcca59324c">
	</div>
	</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://cwmemory.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://cwmemory.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://cwmemory.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://cwmemory.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/cwmemory.com\/wp-admin\/admin-ajax.php","nonce":"9bf0f2b063","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/cwmemory.com\/wp-login.php?redirect_to=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://cwmemory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=38158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=00eaa331ccb29691b1ed1c1e498f67e02c13311a#parent=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5623287&postid=38158&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Now+that+you%27ve+read+the+post%2C+share+your+thoughts.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=7.8&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=00eaa331ccb29691b1ed1c1e498f67e02c13311a#parent=http%3A%2F%2Fcwmemory.com%2F2019%2F11%2F03%2Fweve-lost-one-of-the-giants-of-civil-war-history%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'5623287',post:'38158',tz:'-8.5',srv:'cwmemory.com'} ]);
	_stq.push([ 'clickTrackerInit', '5623287', '38158' ]);
</script>
</body>
</html>